ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL180 G6 server, System status: Attention

Aposa
Occasional Visitor

DL180 G6 server, System status: Attention

Hi!
After opening chassis of DL180G6 server, Proliant OnBoard Administrator is giving me this warning in Summary - System Status: Attention.
In Monitoring Sensors section I have Chassis Sensor Status "Asserted" 1.
Now chassis is closed and I don't want this warning to show up (i assuem these two warning are about chassis). I've searched all possible docs and found nothing! Help please.
10 REPLIES
Aposa
Occasional Visitor

Re: DL180 G6 server, System status: Attention

So i've tried:
- opening ang closing the chassis many times
- reset CMOS
- BIOS update

And still nothing, the annoying warning still appears :/ Any more suggestions?
Johan Guldmyr
Honored Contributor

Re: DL180 G6 server, System status: Attention

How about the sensor or the cable?
I don't have a dl180g6 around but is there a cable near the chassi door to the system board? Maybe that's not properly connected.
Have you upgraded the iLO firmware also?
TarunJain
Respected Contributor

Re: DL180 G6 server, System status: Attention

Hi Aposa,
Try clearing the Onboad Administrator logs and reset it.
Aposa
Occasional Visitor

Re: DL180 G6 server, System status: Attention

Thank you for your help.

Johan G: the sensor is on motherboard (it's a light sensive sensor, no mechanical sensor) - it does not have any wires or so. Today I've upgraded iLO firmware to the latest version (from 4.04 to 4.06).

TarunJain: clearen SEL logs, and reseted.

Unfortunatelly nothing of this helped, warning still exists (see attachment).

Any more ideas?
ehuang
Super Advisor

Re: DL180 G6 server, System status: Attention

Aposa, have you fixed this issue yet? I am experiencing exactly the same. Hope you can kindly shed a light for me. Thanks.
Aposa
Occasional Visitor

Re: DL180 G6 server, System status: Attention

This warning still exist, I found no solution to this. Fortunatelly this is not so big deal and has no effect to general server behaviour.
ehuang
Super Advisor

Re: DL180 G6 server, System status: Attention

Aposa, my DL180 is being monitored by a HP SIM server, so it may trigger some false alarms down to the road. This DL180 is at a remote site and the guy who installed it on the rack opened the chassis and since then the sensor showed an "attention". The guy told me he couldn't put the screw back because of a tight sapce. The screw if for fixing the cover onto the chassis. We think it might fix it if we are able to put the screw back to where it was. However, I believe you had put the screw back on yours, hadn't you?
Aposa
Occasional Visitor

Re: DL180 G6 server, System status: Attention

> However, I believe you had put the screw
> back on yours, hadn't you?

I think I did, but unfortunatelly I can not check it now (server is mounted, and I have no easy access to the chassis cover).

Maybe I will check it some time later, thank you for this tip!

Aposa
ehuang
Super Advisor

Re: DL180 G6 server, System status: Attention

Hey, just FYI. I have upgraded the iLO firmware from 4.04 to 4.20, and the "attention" mark is gone. That seems to be the fix!
dmitryk1
Occasional Visitor

Re: DL180 G6 server, System status: Attention

I had the same problen with dl180 g6 (3.20)

System Status:    Attention required and  "Chassis | State Asserted| 1 | in Monitoring sensors

plus Cooling/Fan Fault    : true but all fans was OK

The problem has gone after flashing LO100 to 4.26 version