ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL20 Gen9 H240 Adapter - No Array Options

 
JnascECSI
Visitor

DL20 Gen9 H240 Adapter - No Array Options

I just got a brand new DL20 Gen9 and put in the optional H240. After rebooting and disabling the B140I rebboting again then going into the SSA to configure the 4 x 12Gb/s 600Gb drives the card see's the drives with no problem but i get no create array options this is no matter what the mode HBA or RAID.

Not sure why if it see's the drives it will not give any options to create an array. Any help ot tips would be awesome.

 

3 REPLIES 3
Jimmy Vance
HPE Pro

Re: DL20 Gen9 H240 Adapter - No Array Options

In HBA mode there will be no options to create an array, but you should have that option when in RAID mode

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
JnascECSI
Visitor

Re: DL20 Gen9 H240 Adapter - No Array Options

Well i finally got everything in raid mode and also now the B140i no longers shows up, but still not getting the options to create an array when i get into SSA. Do i need to turn off UEFI and go with Legacy Boot could that be the issue.

Driving me nuts as it makes no since, here is the messages from SSA on the drives.h240-dl20-gen9.png

 

Jimmy Vance
HPE Pro

Re: DL20 Gen9 H240 Adapter - No Array Options

Unfortuanelty I thiink the answer is in your image. The controller doesn't support 4Kn drives in RAID mode.

No support by private messages. Please ask the forum! Accept or KudoI work for HPE