ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL320 800Ghz smart start

 
Steve Woodward_1
Occasional Contributor

DL320 800Ghz smart start

I cannot get Smart Start 7.10 to work with my DL320. I upgraded the RomPaq. Used the Firmware 7.10 and there were no updates needed. I boot with Smart Start 7.10 and I get an error that the server does not allow this version check the Smart Start matrix on HP website. I check the website and all I can get is the same 7.10 version.

Help!!

Steve
1 REPLY
Brian_Murdoch
Honored Contributor

Re: DL320 800Ghz smart start

Hi Steve,

The DL320G1 is supported by Smartstart 5.50 and then the PSP's (Product Support Packs) for the installed O/S are applied on top of 5.50. The 7.10 CD does not support booting the DL320G1 for building the operating system.

Here is a useful link to the Smartstart Proliant Support Matrix. You can see that that DL320G2 is supported by 7.10 on page 1 of this document but the DL320G1 is shown on page 2 as supported by Smartstart 5.50 and then updates are added.

http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/ServerSupportMatrix.pdf

I hope this makes sense and helps you with the system build.

Regards,

Brian