cancel
Showing results for 
Search instead for 
Did you mean: 

DL320 G3

SOLVED
Go to solution
ervinromel
Advisor

DL320 G3

i wanna install windows 2003 on dl320 g3 .but sata controller doesnot detect hard drives.
any idea
thanks
10 REPLIES
Daniel Leblanc
Honored Contributor

Re: DL320 G3

Did you start with SMartStart cd?
ervinromel
Advisor

Re: DL320 G3

no , by using smart start cd it says that "acu didnot detect any controller".so i start instalation process by using windows cd and i give sata driver by floppy.
My main problem is that hard disk are not detected in system bios which in normal conditions they must be detected.
Daniel Leblanc
Honored Contributor

Re: DL320 G3

What version of Smart Start do you have?

The last version is 7.80
http://h18000.www1.hp.com/support/files/server/us/download/27210.html

Try it ,it can't hurt!
ervinromel
Advisor

Re: DL320 G3

unfortunately i used the latest version.i think there is something related to sata raid controller
KarloChacon
Honored Contributor

Re: DL320 G3

see this

HP Embedded SATA RAID Controller Driver for Windows 2000/Windows Server 2003

http://h18023.www1.hp.com/support/files/server/us/download/24822.html

below in that page you can see the steps to do it



Note:
it's not directly the same topic

but try Crtl+A

and see this

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00855014&jumpid=reg_R1002_USEN

regards
Didn't your momma teach you to say thanks!
ervinromel
Advisor

Re: DL320 G3

when i press ctrl+A and enter to raid config util there is not any hard disks detected to create array .the disk utility says that there is no disk on system

regards
Daniel Leblanc
Honored Contributor

Re: DL320 G3

What is this raid controler model number?
Brian_Murdoch
Honored Contributor
Solution

Re: DL320 G3

Hi,

Have you checked that the SATA cables are connected to the system board at one end and to the SATA backplane at the other? Also check that the power cable from the PSU is connected to the SATA backplane.

Brian
KarloChacon
Honored Contributor

Re: DL320 G3

have you enabled the Serial ATA option on the Bios?

SATA Raid enabled in BIOS?

but I think you have RBSU so to make sure take a look

regards
Didn't your momma teach you to say thanks!
ervinromel
Advisor

Re: DL320 G3

thanks brian
power cables were damaged and after replacing them everything is working fine.
thanks to others to help me.