ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL320 G5P 1TB RAID Not Detected by Windows 2008 R2 installer

northcr
Occasional Contributor

DL320 G5P 1TB RAID Not Detected by Windows 2008 R2 installer

Good morning,

 

I'm having a little bit of a wierd issue.  I'm wanting to replace one of my older Windows 2003 R2 domain controllers with a DL320 G5p that I had on the shelf.  I have installed 2 1 TB drives and created a RAID1 array.  I then went to install Windows Server 2012 R2 but only get the option to install on one of the physical drive instead of my array.  I found this post and realize that the issue is likely driver related.

 

I then moved onto installing Windows Server 2008 R2, but no matter what driver I use the installer won't detect my array.  I still had the original 250 GB drives that came with the server, so for kicks and giggles I created a new array using these drives, installed the driver and voila I had somewhere to install Windows Server 2008 R2.

 

Is there something I'm missing or need to do in order for my 1 TB array to work witih Server 2008 R2?  Could someone possibly send me a link to Server 2012 R2 drivers, as this is really the OS I want to install?

 

Any help would be appreciated

 

Raymond Northcott

 

1 REPLY
Suman_1978
HPE Pro

Re: DL320 G5P 1TB RAID Not Detected by Windows 2008 R2 installer

Hi,

 

What is the Smart Array Controller model and what is the Firmware version on that?

The 1TB drives are they HP branded?

 

 

Thank You!
I am a HP employee.

Useful Links for ProLiant Servers