ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL320G2 and PSP 7.10a

Kelly Beauchaine
Regular Advisor

DL320G2 and PSP 7.10a

Help! I upgraded the Proliant support pack on my server (was at version 6.4) and now it won't boot up, can't ping it, can't access via Terminal Services. Big red 'x' in Insight Manager. What have I done??????

Kelly
4 REPLIES

Re: DL320G2 and PSP 7.10a

Suggest having a look at booting the server up in VGA Mode....

Have seen a few boxes upgraded to 7.10a that have had problems with the video driver.

Once up and running you should be able to downgrade the video driver with a previous PSP, dont forget to make sure you check the 'Ovewrite newer drivers' tick box :)
Kelly Beauchaine
Regular Advisor

Re: DL320G2 and PSP 7.10a

Thanks. It ended up I am having to rebuild the box. Had a corrupt HAL.DLL??? As I speak I'm reloading W2KAdv server but it keeps saying my array is degraded. Do I run the erase utility first, then rebuild the array, then install the os?

KB

Re: DL320G2 and PSP 7.10a

ATA based 320:
erase, create array, boot from smartstart, install os when prompted
SCSI based 320:
Erase, boot from smartstart, install os when prompted


hope this helps!

:)
Kelly Beauchaine
Regular Advisor

Re: DL320G2 and PSP 7.10a

Thanks John! Everything A-OK now, whew! Thought it was a gonner for sure! Don't know exactly what caused this server to go out to lunch just because I upgraded the PSP to 7.10a, I used this same version to rebuild the box anyway! Live and learn,
Thanks again,
Kelly