ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360/380 G6 ILO2 2.25 and 2.27: intermittent web page display corruption, tabs go missing with IE

Chuck O.
Occasional Visitor

DL360/380 G6 ILO2 2.25 and 2.27: intermittent web page display corruption, tabs go missing with IE

                        All,

 

 On a number of DL380 G6 and DL360 G6 systems with ILO2's (both v 2.25 and 2.27), we are seeing a strange ILO display problem cropping up. At some point after logging in, often after starting a java app (attaching a virtual CD or using virtual power), the ILO web page (not te remote console) appears to be corrupted - either the tabs across the top, or the Summary section on the left are not shown, but instead an error "Internet Explorer Cannot Display the web page" is shown in that space.  Sometimes, refreshing the web page fixes it. Sometimes, the user's session is disconnected. 

 

This is happening when the browser is run from either Win2003 or 2008R2 client systems, with IE v7 and IE V8. Firefox does not appear to exhibit the issue, but is not an option for all of our users. I've not been able to find any mention of this in the Forums or release notes - any and all help is greatly appreciated.

 

                           Thanks, best regards,

 

-Chuck O.

1 REPLY
Oscar A. Perez
Honored Contributor

Re: DL360/380 G6 ILO2 2.25 and 2.27: intermittent web page display corruption, tabs go missing with

Is this IE11?   If so, check this out:

http://h30499.www3.hp.com/t5/ITRC-Remote-Lights-Out-Mgmt-iLO/iLO2-Remote-Console-not-working-com-hp-ilo2-remcons-remocons/m-p/6758413#M7656

 

Try disabling TLS 1.1 and TLS 1.2 in IE11 and Java while we work on the fix.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!