ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360/380G4, ML370G4 and NW60

Olga Maltseva
Occasional Contributor

DL360/380G4, ML370G4 and NW60

Netware 6.0 is not certified and supported version for new servers on E7520 chipset. But I can install NW60 using recomendations of the TID 10095496. But I am afraid this combination the server and OS will be efficient. Does anybody use new servers (G4)with Netware 6.0 in production?
1 REPLY
Mahesh Kumar Malik
Honored Contributor

Re: DL360/380G4, ML370G4 and NW60

Hi

Since NW 6.0 is not supported on G4 servers OS support matrix below, throughput is not guaranteed

http://h10018.www1.hp.com/wwsolutions/novell/index-all.html

Suggest to upgrade to NW 6.5

Regards
Mahesh