ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 Boot Problem

 
HP_12
Advisor

DL360 Boot Problem

I have a DL360 G1 with dual 933s and 4gb RAM. I had VMware loaded on the system when I started getting errors that the guests could not attach to the CDROM. I decided to replace the CDROM, but I was still getting the error.

I thought that VMware might have gotten confused or something so I started from scratch and tried to boot from my Smart Start CD.

It would not boot from the CD. Like a monkey, I kept pushing F8 when it was booting (opps does not work that way on a G1) and go no joy. When I pushed F10, the message said that there was no system partition.

I had loaded the system partition before loading VMware and was careful to load VMware on the second partition, but maybe it had gotten hosed. It just kept booting from the SCSI disks or the floppy, never the CD. I even took out the SCSI disks so that it would not boot off them. Still no joy, it would not boot off the CD.

After looking through the ITRC I found others that had the same problem so I did the following:

Downloaded the System Configuration Floopies, and System Diagnostics.

Booted from the floppies, created and loaded the system partition. (Joy it would boot off the hard disks when F10 was pressed! Wipped out VMware too...)

I changed the controller order so that the SCSI controller was third (after the CD controller)

I downloaded the Download the SmartStart Scripting Toolkit. Used the program CONREP to read the configuration to a text file.

Edited the text file and changed the boot order. Standard_Boot_Order CD:, A:, C:

Used the CONREP to write the modified configuration back to the server.

Verified that the changes were made by using CONREP to download the configuration to another file. The order was not CD: A: C:

The system sees the CDROM, the CD spins up and lights up when the system boots, but it still comes up with "Non-system disk or disk error".

In total desparation, I swapped the CD/Floopy to another system to make sure that it really worked. It did...

Any additional ideas?
1 REPLY
HP_12
Advisor

Re: DL360 Boot Problem

Opps a couple of minor typos, but one big one. This sentence should read:

Verified that the changes were made by using CONREP to download the configuration to another file. The order was now CD: A: C:

Sorry :-)