ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G1 WIN2003 Server won't boot

sam kite
Advisor

DL360 G1 WIN2003 Server won't boot

HELP!! I have a DL360 G1 dual 1ghz system that after starting the install of win2003, the system reboots after the "starting 2003" comes up and system never finishes the install. Reboots over and over and never hangs. I have loaded all the latest ROM bios, SA firmware and drive firmware all from latest Firmware CD. I have several DL360 G1's and none had this trouble.

I ran the "test system" from system diagnostic and it found nothing on three complete passes.

Any clues?
5 REPLIES
Oleg Koroz
Honored Contributor

Re: DL360 G1 WIN2003 Server won't boot

Take it to min memory and single CPU
Run erase Utility, Install System Configuration Utility select Install for 2000, RUN F8 for ACU, after Use smart start CD run Report for Array Diagnostic Utility see if there any Read Write Problems, after run direct Install from 2003, try different release/disk of 2003.
e4services
Honored Contributor

Re: DL360 G1 WIN2003 Server won't boot

Check out the Microsoft Knowkedge base. We had this happen once and, if I remember correctly, the article said that windows was trying to repair the installation and it may take several reboots to complete. I think it was 20 or so for us.
So it could be the install CD has a bad spot and installs a defective file.
Hot Swap Hard Drives
Terry Hutchings
Honored Contributor

Re: DL360 G1 WIN2003 Server won't boot

Is this a new install of Win2003? I'd recommend booting into the system config utility (F10) and verify which OS you have selected there. It should say Windows 2000. If it says anything else, then it may have this problem. When you do a new install of 2003 do not select "Other", since this will cause similar symptoms.
The truth is out there, but I forgot the URL..
fatal exception
Occasional Visitor

Re: DL360 G1 WIN2003 Server won't boot

I have been trying to figure this issue out on a dl360g1 that I picked up....been driving me nuts...

Finally, I opened the case, removed the second cpu, finally got past initial w2k3 splash screen, and it looks as if it is going to go all the way through and finish the installation...

Suspect a flaky cpu or not enough ventilation...
fatal exception
Occasional Visitor

Re: DL360 G1 WIN2003 Server won't boot

yes sir, ran fine with one cpu, when finished, popped in the second cpu, everything is and has been working fine!