ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G2 Boot (Post) Problem

kovu94
Occasional Visitor

DL360 G2 Boot (Post) Problem

Hi,
I've got several DL360 G2 Servers with the same problem:

Server boots up, show's CPU and Memory, shows ILO Configuration and do the Smart Array Configuration. Until now, all seems fine. But after detecting the Harddiscs and Arrays the boot freezes. On a functional DL360 G2 now the Broadcom Card comes up with a message but this message don't shows on the problem Servers. So I don't have a chance to get into the bios. I've recovered the last Bios with the Desaster Recovery Option but now change. The green lights of the NICs are always on - on the NICs itself and on the front panel. ILO is working fine, no problem. Is this a known problem? I can't believe that 4 servers have the same failure.

The servers are not productive - I want to use them to build a training area to learn.

Things I've already testes:
- changing RAM
- changing Power Supply
- Reset NVRam (Switch 6*)
- other Harddisks / no Harddisks
- changing CPUs

Thanks for your help.

Regards,

Sebastian
7 REPLIES
wobbe
Respected Contributor

Re: DL360 G2 Boot (Post) Problem

I would boot from the smartstart cdrom and whipe the system clean. Remove the harddisks if you want to keep the o.s.
Also do a firmware upgrade.
kovu94
Occasional Visitor

Re: DL360 G2 Boot (Post) Problem

Hi,

I can't boot from the CD. The system freezes after displaying the Smart Array Controller. On a functional system now the Network Cards should come up and post a bootmessage, after this the system switches to the next screen and then I can boot or go into the Bios. But my Systems freezes after showing the Smart Array Controller.

Can anyone explain how to reset the NVRAM with switch 6? Should the server shows a bootscreen with switch 6 on? How long should I wait?

Regards,

Sebastian
wobbe
Respected Contributor

Re: DL360 G2 Boot (Post) Problem

You tried almost everything except drop it from a meter height. The meter method, I had some interesing results with that in the past :-)
But seriously I think your raid controller might have died. Are you still able to access the raid controller bios. Do the harddisk light work when you change the raid configuration.?
kovu94
Occasional Visitor

Re: DL360 G2 Boot (Post) Problem

Hi,

I don't think the Smart Array Controller is the problem. I can access the Bios of the controller and do all settings, the Array is found every boot attempt.

On a working DL360 after the Smart Array detection a message of the Boot Agent appears, on the not working DL360s these messages are not shown and the system is freezing. Also at the working DL360 the network link is coming up with initializing the boot agent - on the not working DL360s is no link. So I think the problem are the onboard Broadcom NICs.

What's the correct use of the clear NVRAM switch (Switch 6)? I turn it on, start the server - and then? How long should I wait? Is there a output on the ILO / Monitor?

Thanks for helping.

Regards,

Sebastian
Manoj Mudaliar
Frequent Advisor

Re: DL360 G2 Boot (Post) Problem

Hello Sebastian

A bad SCSI cable too could be the culprit.

Try the onboard controller option if available.

Manoj M.
Van der Wal D
Occasional Visitor

Re: DL360 G2 Boot (Post) Problem

Hi,

I've got the same problem. The problem started with Windows 2003 not recognizing the internal nics. After the reboot, the system freezes after the 5i controller has initialized. I did not solve the problem yet. Anyone?

Kind regards,

Dennis
kovu94
Occasional Visitor

Re: DL360 G2 Boot (Post) Problem

No, I havn't solved the Problem. I've to scrap the non functional servers. Two of them are booting with an inserted 3com NIC. In Windows 2003 they don't find the broadcom NICs, sometimes one are found but the Driver can't start the NIC.