ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G2 Suse Install Problem

Jake Morris
Occasional Visitor

DL360 G2 Suse Install Problem

I have a DL360 G2 that I am trying to get Suse 9.2 working on. The only way I can get the installation to boot is if I disable the IRQs on both NICs. When the IRQ is enabled on a NIC, system hangs part of the way through the boot process with a typical message as follows ...

ACPI: PCI Interrupt 000.01.05.0[A] -> GSI 30 (level, low) -> IRQ 201
1 REPLY
Michael Richter
Trusted Contributor

Re: DL360 G2 Suse Install Problem

hey Jake,

i'm not a linux genius but i know that the supported Version SLES9 is working fine.

(u'll find a full version of SLES9 -without Linux support- on novell.com)