cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G2

Gomes_2
Occasional Visitor

DL360 G2

Hello to all,

I've upgraded one of my servers model DL360 G2 to the following Support Pack :

ProLiant Support Pack for Microsoft Windows NT 4.0
URL :
http://h18004.www1.hp.com/support/files/server/us/locate/7_2543.html

This server runs Windows NT4.0
SP6a.
The installation run without errors but now I can't get the machine to boot.

I get a BSOD with the following code:
STOP 0x0000007B Inaccessible boot device

During the NT boot process and after getting the message
"OS Loader V4.01"
I can see the following message DISK I/O Error STATUS=00000001

I've tried to upgrade the BIOS and I've verified the BIOS and RAID Controller setup.
Everythig seems OK.

Ths system is unusable.


Can someone help me on this ?
Did someone had the same problem with this Support Pack ?

Thanks and regards.
VGomes
3 REPLIES
Neal Bowman
Respected Contributor

Re: DL360 G2

Are you using the embedded array controller? It sounds as if the cpqarry2.sys file is either corrupted or deleted during the upgrade. Have you tried "last known good" when you tried to boot?
Gomes_2
Occasional Visitor

Re: DL360 G2

Hi,

the main problem is that I have a System drive with the following partitions:

1. SCU 25 MB
2. NTFS SYSTEM with 7GB.

This system was created from a Ghost image with Sp6a.
Everything was OK until I rebooted after aplying the Support Pack.

For now I solved the problem by using Symantec ghost to restore an image created from this same failing system.
The trick was to recreate the old system partition with 4 GB instead of 7 GB.

Now it boots OK.

I don't know how but the Support Pack modified something in the system
(firmware , BIOS or other stuff) that somehow changed the way the drive geometry was presented to the Windows NT OS.

It should be good to investigate a little further but time is not enough...
I've other servers with the same config , and the lesson
is "do not install this support pack on this servers..."

Maybe someone from the HP support can clarify this situation?

Regards and thanks for your answer.
V. Gomes
Neal Bowman
Respected Contributor

Re: DL360 G2

One of the options under Controller Settings (from Array Config utility) is a Max Boot parameter for an 8G logical drive. You may want to enable that to see if it corrects your issue.