ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G3/G5 iLO problems

SOLVED
Go to solution
yaaargh000
Occasional Advisor

DL360 G3/G5 iLO problems

Hi all,

I have just been charged with overseeing all of the servers in our company. The majority of them are the DL360 G3's and G5's with the ILO's already set up. What I'm noticing is that, the ILO is indeed active, however, after trying to establish a secure connection, the browser immediately reports that the connection has been terminated. I know that all I have to do is upgrade the firmware, however, the servers in question are in constant use, and a reboot is out of the question. Is there anyway to fix this issue? Any help would be greatly appreciated.

Sincerely,
Jimmy
11 REPLIES
Johan Guldmyr
Honored Contributor
Solution

Re: DL360 G3/G5 iLO problems

Hi, is it he same on all servers?
Is it the same if you ssh to the ilo interface? (Same ip, just use an ssh-client and port 22).

Are you using a proxy? Maybe that's causing the issue.
yaaargh000
Occasional Advisor

Re: DL360 G3/G5 iLO problems

Johan,

Unfortunately, for those that time out after trying to establish a secure connection, I cannot SSH to it as well. Is there any other alternative besides applying the Proliant Support Pack and having to restart the computer?

Sincerely,
Jimmy
marcus1234
Honored Contributor

Re: DL360 G3/G5 iLO problems

which browser are you using
preffered is ie explorer vers 7 preferably 6
and are you on local subnet when trying to access them

any firewalls running symantec endpoint
Isa etc..


yaaargh000
Occasional Advisor

Re: DL360 G3/G5 iLO problems

Hey Mark,

Unfortunately, I'm running windows 7 64-bit, and I cannot install an older version of IE on it. I'm accessing them from and outside subnet and the symantec is disabled when I try to access these ILOs. I think unfortunately the only solution is to take each server offline individually to upgrade the firmware.....

Thank you for your suggestion though,

Jimmy
Johan Guldmyr
Honored Contributor

Re: DL360 G3/G5 iLO problems

Maybe with Win7 you can start XP-compatibiltiy thing (haven't looked into that but heard about it) and try to install IE6/7 in there?
yaaargh000
Occasional Advisor

Re: DL360 G3/G5 iLO problems

Johan,
I wish I couldn, unfortunately I'm running Windows 7 Home premium, which doesn't support it. However, I did have one of our tech guys, who has an older machine, access the ILOs via IE6, and it still is not accessible.

Thank you for all of your continuing support though,
Sincerely,
Jimmy
marcus1234
Honored Contributor

Re: DL360 G3/G5 iLO problems

try with crossover cable directly in the ilo with explorer 6 or 7 what happens
marcus1234
Honored Contributor

Re: DL360 G3/G5 iLO problems

the above direct connection is to eliminate any possible issues that may be caused by routers switches
wobbe
Respected Contributor

Re: DL360 G3/G5 iLO problems

Warning: Don't go upgrading the firmware on the 380g5's!!! It's a very simple procedure uploading that bin file trough the web interface but without upgrading other components it can lead to an instable system.
I don't have all details at hand but I can tell you that my servers had some random crashes because I updated that shitty firmware.
yaaargh000
Occasional Advisor

Re: DL360 G3/G5 iLO problems

Thanks for the update
yaaargh000
Occasional Advisor

Re: DL360 G3/G5 iLO problems

Here is something that is odd. Some of the iLOs that, when trying to establish a secure connection, times out, I can SSH into them, and reset the iLO. Then, I can only log on to the iLO once before it starts timing out again. Of course I go ahead and upgrade the firmware and the issue is resolved. However, for some of these iLO's I cannot SSH into them because it times out. Is there a way I can at least fix the SSH problem so that I can reset the iLO that way?