ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G3 ILO problems

 

DL360 G3 ILO problems

Hi all

I have a server that I have updated the ILO firmware to 1.70. I have updated it today to the latest version 1.80. My problem is that I cannot get to the ILO locally on the server and remotly. I have reset the board through the F8 on the reboot. I have replace the ILO network cable and I have updated the windows 2003 server driver.

Still I cannot view, or ping the ILO interface. We rebuild the server a few weeks ago and after the rebuild tested it and it worked fine.

Any Ideas would be great

Cheers

Andre
4 REPLIES
Dave_180
Valued Contributor

Re: DL360 G3 ILO problems

When the server goes through POST are you able to hit F8 and verify the settings? Maybe the configuration got changed some how. Maybe something changed on the switch?

Re: DL360 G3 ILO problems

Dave

I have done a full default reset through the F8. Then I have entered all the info as what it was. The funny thing is I cannot even get to it if I go through the System home page, the web page just times out and cannot find the address

Andre
Thomas Olsen_1
Frequent Advisor

Re: DL360 G3 ILO problems

Andre

Do you use DHCP to asign an IP address to the iLO interface?
I have also noticed that the iLO port was unavailable for some time (couple of hours) if I did some changes to the configuration.

Re: DL360 G3 ILO problems

Hi

I am using a static IP address. I have set the ILO card to its defaults and then reenter all the details.

Think maybe the onboard ILO card is faulty. Now to get the whole motherboard replaced.

I must still try and downgrade the firmware and then check.

Cheers

Andre