ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G4 сan't start. System Board LEDs are blinking

 
Vit Mareev
Occasional Visitor

DL360 G4 сan't start. System Board LEDs are blinking

When I connect the server to AC, two system diagnostic LEDs on the motherboad (pos. 13 at page 14 at http://h200001.www2.hp.com/bc/docs/support/SupportManual/c00218205/c00218205.pdf ) begin blinking green. This LEDs are marked as CR21 and CR22. Other six system diagnostiс LEDs are off.
So what's the problem
5 REPLIES
Oleg Koroz
Honored Contributor

Re: DL360 G4 сan't start. System Board LEDs are blinking

From Page 12 Item #3 enable SW#6 and prior do that remove all memory.
Power up server for One Minute and after Install only one memory or 2 Modules PC2700
See if that solve your Problem. If System Power Up Verify latest System ROM
http://h18023.www1.hp.com/support/files/server/us/romtabl.html
Tv_3
Respected Contributor

Re: DL360 G4 сan't start. System Board LEDs are blinking

Vit, Contact HP support so that hey ship a new motherboard.
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
simon_164
Super Advisor

Re: DL360 G4 сan't start. System Board LEDs are blinking

Hi Vit,
Please reply if you have found a solution because i have the same problem; I have tried everything unless the motherboard change.
Bios Upgrade didn't solve my problem, what i am mad about is that there is no indication of any error. Just the server won't start. or sometimes it starts sometimes it doesn't.
Doug de Werd
Honored Contributor

Re: DL360 G4 сan't start. System Board LEDs are blinking

you might also try checking the PCI slot riser board and make sure it is fully seated. And also make sure that the memory that is installed is specifically supported on the DL360 G4. If you've upgraded memory, it's easy to get DIMMs mixed up.

Thanks,
Doug
Expert in ProLiant Clusters
FormerZeroCool
Occasional Advisor

Re: DL360 G4 сan't start. System Board LEDs are blinking

I ran into a similar problem with another DL360 G4 and found that the processor fan/bracket assembly was the cause. P/N 361390-001. I tried replacing numerous parts from a working DL360 G4 until this part fixed it. The LED was not lit stating that the board was bad and all four of the fans were operating properly. You may want to give it a try. It's just a simple thumb screw and the entire unit comes straight out of the front.