ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G4 Blank Screen

Floris van der Ploeg
Occasional Visitor

DL360 G4 Blank Screen

We've got 2 DL360 G4 Servers, which won't boot anymore. When I press the power led, the power switches on, but no error is given (internal/external fault led is green, power led is green, SCSI HDD leds 1 and 2 are green).

You hear the fans running, but the server does not respond. The screen remains blank (or black) and no boot messages are given.

The last thing I did before this happined: I switched the System Maintenance Switch for ILO Security to On. After I saw that it didn't boot anymore, I switched the dipswitch back to Off. The server, however, still doesn't boot.

Does anybody know what to do?
Do I need to reset some kind of switch?
5 REPLIES
UrsulaA
Advisor

Re: DL360 G4 Blank Screen

Are you sure u left all the switches in their original position? (all in off)

Are you having this problem in 2 servers or only one?
Gary Antonio Benavides
Trusted Contributor

Re: DL360 G4 Blank Screen

Have you tried to work with the minimun configuration, only one Processor and the minimun amount of memory,take any additional hardware out of the server (PCI Cards, tape drives). Just a question, Why did set the iLO Switch to the on position? Did you try to clean the NVRAM? To do that set the switch number 6 to the ON position. If after all that there is No Video, it might be the Video Card.
If it's not fun, you're not doing it right
Robert Ernst
Occasional Visitor

Re: DL360 G4 Blank Screen

I have 3 dead Dl360 G4's. All have the same issue at this. We have about a dozen of these in production and I'm worried that we will eventually lost them all to this problem. They are out of warranty now, so no help from HP on this one. Seems like this is a common issue with this model from what I have read. We need a solution or I'm going to have to migrate these to newer hardware soon. Hate to have a grave yard of G4's, waste to money. Any help would be appreciative.
FormerZeroCool
Occasional Advisor

Re: DL360 G4 Blank Screen

I ran into a similar problem with another DL360 G4 and found that the processor fan/bracket assembly was the cause. P/N 361390-001. I tried replacing numerous parts from a working DL360 G4 until this part fixed it. The LED was not lit stating that the board was bad and all four of the fans were operating properly. You may want to give it a try. It's just a simple thumb screw and the entire unit comes straight out of the front.
RicardoERivera
Frequent Visitor

Re: DL360 G4 Blank Screen

The advice from FormerZeroCool worked for me. I pulled the module and pushed it back in and that resolved the blank display problem. Machine came back up to full functionality.