ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360-G4 and DL360-G4p sending on network slow

Kent Ketell
Occasional Contributor

DL360-G4 and DL360-G4p sending on network slow

I have installed a handful of new DL360-G4 and DL360-G4p systems with dual 3.6GHz processors and am finding that they all are REALLY slow transmitting over the net.

I have tried multiple switches, multiple Cat5 cables and even put in a dual-NIC Intel server card to eliminate the onboard NICS. All to no avail.

What other bit of hardware might cause this sort of behavior?

I am about to try another operating system as well, just to see if the problem is of a more global nature.

I have 28 of these beasties and would really like for them to work.
7 REPLIES
CG_2
Frequent Advisor

Re: DL360-G4 and DL360-G4p sending on network slow

Kent,

Are their any speed or duplex mis-matches on the connections. We always had problems between our systems and our switches. So long ago we made it SOP to hard-set both ends.
Kent Ketell
Occasional Contributor

Re: DL360-G4 and DL360-G4p sending on network slow

I checked all of the switches and everything is running at full-duplex. We don't specifically lock things down that way, but can if needs be.
CG_2
Frequent Advisor

Re: DL360-G4 and DL360-G4p sending on network slow

Kent,

Are there any errors in the Adapter Properties->Statistics of the HP Network control panel?

Are there any errors showing on the switches' statistics? Are they GB also? Cables Cat-6?

What else is installed on the boxes besides the OS and the PSP?

What is the OS and SP version? 32 or 64bit? Have you been able to try another?

What is the test you are using to gauge the speed?
Kent Ketell
Occasional Contributor

Re: DL360-G4 and DL360-G4p sending on network slow

I am running FreeBSD on these systems. I have been using DL360 systems with FreeBSD for years with no problems. This latest batch has been the exception.

I am testing using traceroute and cvs.

If I traceroute from the server to the NetApp, which crosses only a single Foundry Gig switch, I see ~7ms delays.

When I check out a tree from cvs to a local filesystem it takes about 5 seconds. Doing the same thing to a NFS mounted filesystem takes at least 90 seconds.

OS version is 4.11-STABLE as of last week.
SP version is 8/26/2004
Family is P52

I had the same issue on another box that I installed RHEL 3 on. RH does not have the same problems.
CG_2
Frequent Advisor

Re: DL360-G4 and DL360-G4p sending on network slow

Kent,

Sorry, I'm a Unix Novice so I think I might just be wasting your time. I understand what you're saying, but not enough about FreeBSD to be of help.

I can only guess that there might be some driver that needs an update because of a chip revision over the previous generations of DL360.

I didn't understand this though:

>I had the same issue on another box that I installed RHEL 3 on.
>RH does not have the same problems.

Is Redhat happy or not on one of the new boxes?
Kent Ketell
Occasional Contributor

Re: DL360-G4 and DL360-G4p sending on network slow

Redhat is quite happy running on the G4 system that had problems with FreeBSD.

I agree that it is most likely driver related. I was hoping someone could tell me what changed so that I'd be better able to point the FreeBSD community at the change.

I appreciate your efforts, regardless of the outcome.

-Kent-
CG_2
Frequent Advisor

Re: DL360-G4 and DL360-G4p sending on network slow

Well, HP's QuickSpecs have all sorts of chipset info, if you dig enough. Besides just the info on the DL360 itself look at the stuff for the NICs, SmartArray Etc.

http://h18000.www1.hp.com/products/quickspecs/productbulletin.html

Good luck