ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G4 putting top cover on, hard disks hang

 
Rolands
Occasional Visitor

DL360 G4 putting top cover on, hard disks hang

I have this wierd situation, with brand new DL360 G4. One day after opening top cover and later putting it back, both hot swap mirrored disk leds got red indicating problems with SCSI. At this time system (Linux) made it's filesystems read only. I rebooted server but red leds didn't disapear. I pulled out hard disks and put back, no results. Then I took off top cover, pulled out power cable, waited some seconds, and turned on without top cover mounted. System started without problems, disk leds were green as they should be. Ok, i'm putting back top cover and boom, again!!! I did that restarting procedure which worked for me and started inspecting if there could't be any component/wire that could make short circuit with top cover, I didn't find anything suspecting. I don't understand where could be problem, and that trick with top cover i can repeat...
3 REPLIES

Re: DL360 G4 putting top cover on, hard disks hang

Hi Rolands
Would suggest that you check if the top cover is touching any of the internal components in the server.
Possible that the cover could be interfering with the seating of the SCSI backplane or even the drive cage.
sandeep_raman
Honored Contributor

Re: DL360 G4 putting top cover on, hard disks hang

sandeep_raman
Honored Contributor

Re: DL360 G4 putting top cover on, hard disks hang

when you close the access panel,it may come in contact with the scsi backplane which is not firmly seated and is slighlty raised.
hope this helps.