ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G5 Hard Drive Bay 5 & 6 not showing up

 
SOLVED
Go to solution
B.Radtke
Occasional Visitor

DL360 G5 Hard Drive Bay 5 & 6 not showing up

I have a DL360 G5 and am having problems getting the system to recognize the hard drives in Bay 5 & Bay 6. Bay 1-4 is fine.
How do I get these to show up in Array Manager?
12 REPLIES 12
James ~ Happy Dude
Honored Contributor
Solution

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

Hello,

Are you using one of these controllers :
E200i, P400i, (or P800, P600, P400 or E200)
??

Then You must purchase upgrade kit (s) to support all six bays. This information is documented in DL360 G5 QuickSpec and User Guide.

For Example:

With Base model (P400i) you may choose to buy â SAS Mini 4x to Mini 4x cableâ option kit (option part number 399546-B21) to support six hard drives User with Entry model (E200i) may choose to buy P400i kit and â SAS Mini 4x to Mini 4x cableâ option kit (option part number 399546-B21) to support six hard drives.
NOTE: E200i support only 4 hard drives.

For correct cable or option part number please read DL360 G5 quickspec and User Guide.

http://h18004.www1.hp.com/products/quickspecs/12476_div/12476_div.html

Regards,
James.
Mi6t0
Trusted Contributor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

Hello ;)

A little correction -
I suppose that you have an E200 controller. Yes, it originally supports 4 HDDs but if you installed the so called BBWC (the cache module) you will be able to access all the 6 drives.

With cache module this controller supports up to 6 HDDs and you can use raid 0. Otherwise - 4 hdds and only raid 0, 1 und 1+0.

Hope this will help you!

Regards,

Mi6t0
James ~ Happy Dude
Honored Contributor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

Incorrect !!

Usage of BBWC can "never" enable usage of additional drives. Its used for a COMPLETELY different purpose; & no where related to enabling drive bays !!!!!!!!

Regards,
James.
B.Radtke
Occasional Visitor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

Thanks James. It so happens that my purchasing agent shipped the correct part. I'm good to go.

Thanks!
BOYAN BIANDOV
Regular Advisor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

I know this is a 10 year old post but I am holed of what seems to be an effort to NOT mention the truth here; maybe it's me.

The 6 drive cage is PHYSICALLY separated on the inside between the upper 2 and lower 4 drives. That's why the cage has 2 SAS ports on the back; one for the lower and another connector for the upper row.

Yes you do need a second SAS cable which must be connected between cage port 2 and SmartArray controller second port in order for you to see the other 2 drives.

~B

Wiley_One
Occasional Visitor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

Yes, I know this thread is 10 years old, but so is my DL360 G5.

Looking at the front panel, there are plastic louvered covers where bays 5 and 6 are supposed to be.   Do the covers pop out to exposed two more drive slots?

I have the E200i controller.   The firmware has been updated to latest.  What is the largest drive that I can install?   Will it accept the 900 GB drive, part number  619463-001 or  619291-B21 ?

Is it true that the E200i will never be able to control 6 drives?   but, do I also have an E200 in this machine?  The Smart Array Management utility shows 4 drives on Port 1i and zero drives on Port2i.

If I buy the 399546-B21 kit, what will I get?  A cable, and what else?  It sounds like I might need a P400i controller. 

What I really need is a new server, but management would rather spend more $$ on this one.  

 

BOYAN BIANDOV
Regular Advisor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

@Wiley_One I can only answer the questions that I have direct evidence for (unlike what most IT dudes would do lol):

399546-B21 is just a cable, nothing else. It connects the 2-bay part onto the second port on the Smart Array controller.

I don't know what is the largest drive you can run; I run 146G 432320-001 and all 6 drives run on P400i. I don't know about the E200i. 

Physically speaking this is what the contraption looks like after you've installed kit 399546-B21: (attachement)

 

LukeCain
Occasional Visitor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

This is a really old thread, but I have a question.  The picture furnished shows the cable running from the port nearest the back of the server to bays 5 and 6, and the cable on the port nearest the front of the computer running to bays 1-4 (I think).  My server has the port nearest the back connected to 1-4 and the four drives work fine.  I purchased drives and a cable and connected the cable from the port nearest the front to the port in the left front corner (bays 5 and 6).  There doesn't seem to be any power to the drives (no lights) and they can't be seen when going through the F8 routine at startup.

Am I missing something?

Highlighted
BOYAN BIANDOV
Regular Advisor

Re: DL360 G5 Hard Drive Bay 5 & 6 not showing up

@LukeCain I don't think it matters which port goes into which section of the disk cage, you not having power is a suspect - I do not recall having to connect any additional power cables to make this work but it's been a long time and I won't rule that out. You were very particular as to observe that my picture and your setup are backwards in terms of which port goes into which disk bay section. As a matter of test just reverse the cables and see if you get different results. It can't hurt anything. But honestly I doubt that port/bay selection is the root cause of not getting power on the bays 5-6.

I won't promise anything but I could take a look at that very same box and see if the two bay sections have independent power cables but I do not remember fiddling with anything else back when I got bays 5-6 working (which is when I posted to this discussion)