ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G5 ICMP issue.

 
pmcvicker
Occasional Visitor

DL360 G5 ICMP issue.

Have 2 DL360 G5's. Both are having the same issue. It seems that ICMP is random on either server. On both servers I have loaded 2003 standard/2003R2/2003 64bit to verify it is not a OS issue. This is a new company so everthing from the ground up is completely new. I also have five DL360 G4p's also and waiting on 2 DL380 G5's. All of these devices connect to a single Cisco Catalyst 3750G-24T as of now. Only one NIC is enabled at a time and I have switched both NIC's on both servers. ILO/Insight Manager etc are currently not used at this point. These are basicially vanilla build of MS Server.

The issue is that ICMP seems to be intermitant on when it will echo reply a ping. From different workstations with different NIC's on a fresh boot of a G5 I cannot ping the G5 90% of the time or I will receive a response on the first attempt and time out the rest. I check the ARP table on the G5 and the orginating workstation entry is in but no ping response from the G5 'timeout' response, so to say the G5 does see the originator. If I go the the G5 and do a persistant ping to the workstation it may timeout or may not, eventually both will be able to ping each other persistantly if I leave it on but will still see timeouts from time to time. I have moved ports/cables on the switch, I even have put in Cisco 2570 and a Netgear FS-108 switch with the same results. The switches are the gateways and all other routing was taking out to remove variables. HP came out and replaced one of the motherboards on one of the G5's but the issue is still the same. To this point I am at a stand still of why/what this is causing this. This all came about as one of these's G5's is a Exchange 2003 server and keep losing LDAP connection to the domain. At first I thought is was an exchange issue until I found the same results with the other G5. The G4 P's that I have have not had this issue. These were also included in my troubleshooting.

Thanks!

1 REPLY
pmcvicker
Occasional Visitor

Re: DL360 G5 ICMP issue.

Solved the problem. FWIW for the DL360 G5 on at least Cisco Catalyst 3750 switches by enabling the spanning tree port fast on the catalyst resolved the issue. Seens that model has an issue in that respect. I also have two DL380 G5's but did not have that issue with those servers. Don't know if it is model specific in regards.