ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G6 Com Port problem

jjmcclure
Occasional Visitor

DL360 G6 Com Port problem

Hi
Server: DL360 G6 (still in warrenty)
OS: Windows Server 2003 SP2 (Not R2)

I am having a problem with my DL360 G6 COM port. I have been using the server for a few months. About 1 month ago I installed a modem onto the com port to use with fax software. The modem had been working ok until a few days ago. The server will not see the modem anymore. Windows is not showing any problems with the COM port. I have put the modem on an identicle server (except its running server 2008 R2)and it recognised the modem ok and dialled ok, so I know the modem is ok. I have also tried using a null modem cable on the serial port to my laptop and I can not communicate using that either (tested null modem on different server ok). I have reinstalled the drivers for the com port (using windows own drivers as I cant find any dedicated drivers). This didnt resolve the problem. I have also tried changing the com port number in the bios and disabled the virtual com port and neither worked.
I have spoken to HP and they got me to run diagnostics from the smartstart CD but that just said there were no problems with the COM port. With the HP diagnostics showing no problems HP have said there is no more they could do.
Does anyone have any clue what the problem could be and how to fix it?
2 REPLIES
SMR
Valued Contributor

Re: DL360 G6 Com Port problem

I know you already tried switching the related values on BIOS... you should also try resetting to defaults, this will invalidate all current configuration and hopefully set things back to a working order.

If that fails, it wouln't hurt to run the latest (9.20?) firmware dvd on the server.

Post back with your results.

Cheers!
Johan Guldmyr
Honored Contributor

Re: DL360 G6 Com Port problem

Hello.

Is there actually a specific test for the COM-port in the smartstart diagnostics?

I find it amazing that they just leave it at that.

When connecting a server to another server via null-modem - what are you supposed to see?
Maybe if you do that on the identical server (with same BIOS settings) and it works. And then try it on this machine - wouldn't that be sufficient to say that it is not working?