ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G6 backplane? firmware issues

 
JohanS
Occasional Contributor

DL360 G6 backplane? firmware issues

Hi.

We upgraded four of our DL360 G6 servers with the latest firmwares a couple of weeks ago. The updates were done using Smart Update Firmware DVD 9.0 with completing updates added to it. I am uncertain whether the backplane firmware version that was installed was version 1.18 or 1.18(B), can I check that somehow?
Since the updates, we cannot see the drive status in th iLO, it only shows "Drive backplane data is not available.". Also, the harddrives in the upgraded servers constantly blink blue.
I tried running the firmware update again on one machine, after verifying that version 1.18(B) was on the USB stick, but it fails to install. (attached screenshot of log).

We have the same behavior on all four servers.

Do you know how I can check the currently installed backplane firmware version?
What could cause the firmware installation errors?
The SmartArray P410i firmware was updated to version 3.30 at the same time. Could that be causing this problem?
How do I report a bug to HP?
4 REPLIES
JohanS
Occasional Contributor

Re: DL360 G6 backplane? firmware issues

Strangely, it seems to work after the (failed) backplane firmware upgrade.
Johan Guldmyr
Honored Contributor

Re: DL360 G6 backplane? firmware issues

Weird!

Hopefully you can find revisions of hardware etc. in the ADU / array diagnostic utility report.

To report a bug to HP you need to register a call with the support team.

When you had these problems, could you use the disks?

When you are logged on to ACU the disks should start blinking, depends on what your selection is.

//JohanG
JohanS
Occasional Contributor

Re: DL360 G6 backplane? firmware issues

Yes, the disks worked fine. I could see them in HPSMH and over SNMP, it was just in the iLO that it didn't work. That bug probably got them into "selected" mode and caused them to blink.
bb4vm
Advisor

Re: DL360 G6 backplane? firmware issues

I am having the same issue on my BL460G6 blades. Have you had any further word on this?