ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 Gen10 - Unable to update firmware using SUM or Amp Pack

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

DL360 Gen10 - Unable to update firmware using SUM or Amp Pack

Hi,

I'm trying to update the firmware and software on a DL360 Gen10 running ESXi 6.5. I have installed iSUT (v2.5.0) within VMware ESXi and changed the mode to AutoDeploy. I've uploaded the latest SPP (2019.12) to iLO Amplifier Pack (v1.55) and am using the following option: iLO Repository Baseline Automatic Online Update for Gen 10 Servers and above. I select the server and the baseline and finish the wizard. I witness the various firmware updates getting added to the iLO Repository on the server itself but then the job fails. The error in iLO Amp Pack is below:

iLO Repository Online Update job failed because Component doesn't exists in the specified location.

I decided to try again using SUM (v8.5.0) and I get the following error:

Deployment error. Unable to upload component(s) to iLO Repository.

I tried removing all firmware from the iLO Repository and Install Queue and trying again, but I get the same result.

The current iLO5 version is 1.37

Is anyone able to help please?

I'm finding upgrading these Gen10s to be somewhat of a pain!

Thanks in advance.

1 REPLY 1
Highlighted
Occasional Contributor
Solution

Re: DL360 Gen10 - Unable to update firmware using SUM or Amp Pack

As an update:

I resolved this by manually upgrading iLO using the iLO Web GUI to the latest version, v2.14. I had to do this in two stages as you can't upgrade to v2.14 from anything below v1.40. I went to v1.46 and then v2.14. I used the Windows versions of the iLO5 firmware and extracted them out to get the .bin file, which can then be uploaded directly.

Having done the above I was then able to perform the remaining updates via iLO Amp Pack successfully.