ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 Gen10 iLO5 does not complete firmware update

 
SOLVED
Go to solution
Highlighted
daichi_k
Occasional Collector

DL360 Gen10 iLO5 does not complete firmware update

Hi, I have a trouble with updating firmaware for DL360 Gen10.

I was tring install an ESXi6.7 U1 on DL360 Gen10 though iLO5.  The installation failed couple of time(this is a main issue but out of scope of this paticular thread)  and I've got this message says "Ingelligent Provisioning" needs to be reinstalled.  So I downloaded the ISO image(3.00.382) and installed it.  The installation seemed sucis cessfully completed.  And then the iLO said there is an update(3.20.154) available so I initiated update though iLO, however;  it neither completed or failed but kept showing the message "Waiting to be processed... 0%" on the Job Viewer for the last couple of days.

 

Could anyone knows how to cancel the job?  It'll be greate if any suggestions to solve this firmware update issue?  Thanks you for your kind support.

6 REPLIES 6
AshutoshM
Frequent Advisor

Re: DL360 Gen10 iLO5 does not complete firmware update

Please refer page 86-87 of the iLO 5 user guide for removal of running task in installation queue.
https://support.hpe.com/hpsc/doc/public/display?docId=a00039434en_us

Please use the "Intelligent Provisioning Recovery Media for Gen10" version 3.22 to bring Intelligent provisioning up to date.
https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_49c1286bcd954376a00d0484e8#tab3

I am an HPE Employee
daichi_k
Occasional Collector

Re: DL360 Gen10 iLO5 does not complete firmware update

Hi AshutoshM

Thank you for the advice.  As instructed in the doc you suggested, I've looked at the "Firmware & OS Software- Installation Queue" tab to remove the on-going process but it says "You don't have any installation tasks at the moment." but on the remote Console "Job Viewer" says "Attempt Firmware Update   -  Waiting to be processed... 0%" at the same time.   Please see the screenshot below. 

Screenshot 2019-03-19 18.48.50.png

After reboot, the server directs to this job viewer page when when I select the Intelliegent Provisioning and I'm stuck here.

I checked the IP, GW, DNS multiple times and even rebooted the server multiple times but no luck.  There is another exactly same server installed at the same time and connected to the same network has no issue of updating firmware.

Is there any other suggestion that I can try?

Torsten.
Acclaimed Contributor

Re: DL360 Gen10 iLO5 does not complete firmware update

What exactly do you want to update now?

 

For intelligent provisioning you need to boot the ISO - see above.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
daichi_k
Occasional Collector

Re: DL360 Gen10 iLO5 does not complete firmware update

I want to upgrade Intelligent Provisioning. I followed the documentation and initiated an update job through the firmware update menu of Intelligent Provisioning. The doc does not say it has to be booted from iso.
Torsten.
Acclaimed Contributor
Solution

Re: DL360 Gen10 iLO5 does not complete firmware update

you need to boot from recovery media, see

 

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1008862660&swItemId=MTX_49c1286bcd954376a00d0484e8&swEnvOid=4184#tab3


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
daichi_k
Occasional Collector

Re: DL360 Gen10 iLO5 does not complete firmware update

Torsten.

It worked! Thank you so much.