ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 No Bios Utility

SOLVED
Go to solution
Paul Lessor
Occasional Contributor

DL360 No Bios Utility

I have an inherited DL360 Generation 1. After the system locked up due to system drive being at 100% capacity, it won't boot properly. Numerous services fail due to "damaged or missing files" I tried to boot off CD to run Windows 2k3 repair. Can't boot off CD. It goes straight to loading windows 2003 and then hangs up. Last known won't work, safe mode won't work. I cannot find a way to set the bios boot order so that I can boot from CD. I have tried every function key at boot.

When I press f10 to enter utilities, it tells me they are not installed. Does the utility partition have to be installed just to configure the BIOS? Is there another way to set the boot order? Any ideas would be appreciated.

Thanks in advance.
2 REPLIES
Prashant (I am Back)
Honored Contributor
Solution

Re: DL360 No Bios Utility

Hi,

Just one thing
1) Clear NVRAM.
2) Then try re-installing using the Smartstart that will do.

Regards,
Prashant S.
Nothing is impossible
Sean Balas
Occasional Visitor

Re: DL360 No Bios Utility

Another question? I have redhat Linux installed on the same type of server and want to perform a re-install without erasing the partition?

Suggestions?