ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 Win2k installation woes

 
John Graves
Occasional Visitor

DL360 Win2k installation woes

I've setup an unattended install for my DL360 and DL380s (G1 and G2s). Most of the time it runs perfectly, but on my DL360 G1s (all of them using newest BIOS, no external devices), I have the following problem:

Very near the end of the Windows 2000 install (when it displays "Saves settings", about halfway through the bar), the machine resets itself. It does a hard reset, powering off completely for about 5-10 seconds and then powering on again.

When it comes up again the install will restart (basically from the beginning of the GUI Mode install). Most of the time it will finish the second time around, but sometimes it ends up in an "endless" loop of setup, get almost to the end, reset, repeat. I've seen some of the machines cycle through this about 20 times.

I've checked my BIOS settings (disabled ASR, etc, etc.) and even downgraded to various BIOS levels, but no luck.

I've also tried both Windows 2000 Advanced Server with SP2 slipstreamed and SP3 slipstreamed (same behavior).

The Windows install logs (setupapi.log and setupact.log) are no great help (no serious or fatal errors evident). The reset is always at the same place (when setupact.log says shmgrate.exe is running). I've tried ratcheting up the loglevel by editing hivesft.inf, but the verbose logs give no more info.

This identical network intstall image works fine on all my other machines, so I doubt it's my unattend.txt or txtsetup.oem.

I'm scratching my head badly here....

Any ideas?

John
2 REPLIES
Jim Tsoukas
Occasional Visitor

Re: DL360 Win2k installation woes

Just the other day I was on the Microsoft website and they had a Knowledge base article talking about issues when runnin a scrpted install of W2k on these machines if you are setting up Compaq Teaming in the NIC's. If you disable the Compaq teaming and reconfigure it after the install this should work.
Hope this was useful.
John Graves
Occasional Visitor

Re: DL360 Win2k installation woes

Just an update: I checked the teaming as suggested, and I'm definitely not using any teaming..... Still having the same problem. Will try with SP4 slipstreamed soon.

John