ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 gen6 won't stay on

 
GunnarHelliesen
Occasional Visitor

DL360 gen6 won't stay on

I have an old DL360 gen6 I use as my home lab. It's been working fine for a couple of years, but about six months ago it developed a problem: It won't stay on if I press the power button. If I disconnect it from power and leave it alone for a month or two, it may start once or twice, but then it'll be back to the same problem.

I've added a second PS (both are 750W). I've tried either and both. I've swapped them around.
I've stripped the hardware down to its minimum configuration.
I've tried different memory modules.
I've removed and reseated the riser card, the fans, and every connector I could find.
I've used an APC UPS as the power source, and I've used straight-from-the wall utility power.
The temperature in the room is well below 30C (more like 18C).
I've verified that the power button isn't jammed by dust bunnies.
I've removed both PS and the battery, and left the server for up to 24 hours before trying again.
I've tried powering on the server without the battery installed.
I've tried clearing the NVRAM (both dip switch #6, and switches #1, 5, and 6).
I've tried double-tapping the power button (suggested in a post by someone with the same problem).

Diagnostics: After plugging power back in, the power button is amber and the external health LED is off. If I press the power button once (briefly), the server tries to power on. I can hear the fans start to spin up, then back down. This repeats a few times. Once this starts, the external health LED starts blinking red. The power button cycles between amber and green for each attempt. The LEDs on the PS turn steady green for each attempt, but turn off in between attempts. The connected monitor reports no signal.

If I press and hold the power button the server will stay on for approximately 4.5 seconds. During this time the fans will spin up to full speed, the power button turns solid green, the external health LED turns solid green, the PS LEDs stay green. The server powers back down after about 4.5 seconds even if I'm still pressing the power button. The power button turns back to amber and the external health LED turns off (no more red light). The whole time, the monitor reports no signal.

If I continuously tap the power button about once or twice per second I can keep the server powered on for as long as I like, with the fans spinning at full speed, and with all external LEDs green. Again, no signal to the monitor.

The internal LEDs on the motherboard always show the following pattern after an attempt to power on the server: The two LEDs closest to the MSB label on the board are blinking. If I understand correctly, this translates to 11000000 in binary, or C0 in hex, which I can't find mentioned anywhere. Am I interpreting this correctly?

The little diagnostics drawer shows all clear, except when the server is trying to power on. Then it shows a very brief amber LED for each PS, which then turn off, and also green flashing LEDs indicating traffic for both NICs (which are both plugged into a switch). That's it. No interlock, no proc, no memory indication.

iLO2 (v2.33) is working just fine, but the logs are empty. The Event log simply shows me logging in, link up, and so on. The IML has a single line saying it was cleared. This doesn't change no matter how many times I try to power the server on, or how.

I'm at a loss for what to try next. I could buy a used motherboard on eBay, but I fear it'll just have the same problem. From googling, I've found that I'm not the only one with this problem, so it could be a case of degrading components on the motherboard.

Suggestions? Thanks!

1 REPLY 1
Suvamay
HPE Pro

Re: DL360 gen6 won't stay on

Hello,

This is something do with troubleshooting of hardware and physical access needed to do the same .,I would you suggest you to log a support ticket with HPE and let onsite engineer diagnose the issue and suggest you further.

Thanks

 

I am an HPE employee