ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360G4 - Unable to see 6i Controller

 
Miles Davis
Occasional Advisor

DL360G4 - Unable to see 6i Controller

When starting the above server the first time it took approx 5 mins to initialise the drives ( 2x 146gb 10k). Then error 1783 was posted. Every time the server is booted now we get Error 1785, Drive array not configured, no physical drives attached. The 6i controller is set to first boot controller. We are using SmartStart 7.10. When lauching the ACU it does not detect any physical drives in the controller. I have placed the disks into a storage array on another server and they register fine. The thread below is very similar but we are already using SmartStart 7.10. http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=691866. The bios has been updated to the Jan release. Any help most appreciate.
12 REPLIES
Oleg Koroz
Honored Contributor

Re: DL360G4 - Unable to see 6i Controller

Miles verify if SCSI backplane seating well enough, you might be able reset also connectors from system Board, and I assume you have Simplex ?
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

I've tried reseating. no joy. I've also just tried the startsmart 7.20 cd with no result. Windows 2003 install cd won't even recognise the disks either. I have 2 servers doing this which are exactly the same. Both server are brand new.
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

ps. So Simplex is a type of drive chassis to hold the drives? IF so how would I know we are using this? thanks.
Oleg Koroz
Honored Contributor

Re: DL360G4 - Unable to see 6i Controller

Access from F8 at POST and see if Drives Detected and Configure once again. 7.10 will not see 6i
Download 7.20 (free)
http://h18004.www1.hp.com/support/files/server/us/subscription/PSM_subscription.html
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

I have tried 7.20 and it still didn't work. I tried F8 again at post, and it still didn't detect the drives. I think 7.10 should be able to detect the drives though, it's 7.01 that doesn't. These are 4 of 6 DL360G4's that we bought in this lot. We built the other ones a month ago using 7.10 and had no issues..
Oleg Koroz
Honored Contributor

Re: DL360G4 - Unable to see 6i Controller


Seems you tried 7.2 already
Only option is F8 at POST
If still problem I would try to swap SCSI backplane from good know server, SIMPLEX - SCSI backplane Option to Divide for DUPLEX.
Oleg Koroz
Honored Contributor

Re: DL360G4 - Unable to see 6i Controller

Miles disregard simplex/duplex, I though it's DL380G4, time to make eye exam
;)
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

Thanks KOV, appreciate your help. I'll get the backplate switched out tomorrow with a new one. Here's hoping!!!
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

Well after all that apparently it's a known "undocumented" problem with the DL380G4. The scsi backplate needs to be frimly seated into the motherboard. Just put a little preasure on the backplate where the black connector meets the motherboard and you will hear it click in. It's at the back of the hard drives.
Scout Bender
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

We received (2) DL380-G4s and both systems take approximately 10mins to initalize 146gb 10k drives, if I pull the drives out the system boots normally in less than 2 mins w/36gb 15k drives. Both servers do this when loaded with SmartStart 7.10 or 7.20.

The 6i firmware has been backleveled and upgraded 2.34 <> 2.36 and using the latest Array Config 7.20.x

This is unacceptable performance - anybody have a fix available.

scout
Miles Davis
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

I assume you have tried firmly seating the scsi backplates in at the back? Push them down until you here a slight click. May do the trick. Our DL360G4's use to take 10 mins to initialise, but they couldn't find any disks at all.
Scout Bender
Occasional Advisor

Re: DL360G4 - Unable to see 6i Controller

Miles - the backplane wasn't seated properlym, same problem you experienced. I have (4) drives in this system, one set (raid 0+1) for System and one set (raid 0+1) for Data/Applications.

The 6i controller initializes the drives (slots 0,1) properly and booted Win2003 normally and whenever drives were inserted (slot 2,3) the 6i controller timed out(10mins) and failed back to drives (slots 0,1) then booted OS.

I checked all the cables on the backplane first, then loosened the thumb screws and pushed the backplane in until it clicked, everything is working fine now. You're right! This problem needs to be recified in HP-QA prior to shipment.

scout