ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360G7 - upgraded ilo from 1.25 to 1.50 and now textcons says advanced license needed.

gsgleason
Occasional Visitor

DL360G7 - upgraded ilo from 1.25 to 1.50 and now textcons says advanced license needed.

The subject says it.  I use textcons via SSH a lot on my 15 servers to select a network boot option and install specific software I need for testing.

 

I was having issues with ilo locking up (not responding to SSH/HTTPS) and the only fix was to go to the server room and power down.

 

I upgraded hoping to mitigate that lockup issue, and now I get the following:

 

iLO 3 Standard 1.50 at  Sep 12 2012
Server Name: linux
Server Power: Off

</>hpiLO-> textcons

status=2
status_tag=COMMAND PROCESSING FAILED
error_tag=COMMAND ERROR-UNSPECIFIED
Tue Jan 29 00:41:35 2013

iLO Advanced License required for this functionality.




</>hpiLO->

 

 

 

Looking at the ilo licensing page (http://h18004.www1.hp.com/products/servers/management/iloadvanced/comparison.html), the textconsole via SSH is included in the standard license.

 

Is this a bug?

2 REPLIES
Oscar A. Perez
Honored Contributor

Re: DL360G7 - upgraded ilo from 1.25 to 1.50 and now textcons says advanced license needed.

Textcons has always been an Advanced Feature. I remember there was a bug in earlier iLO3 versions that allowed Textcons to work without the advanced license.



__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
gsgleason
Occasional Visitor

Re: DL360G7 - upgraded ilo from 1.25 to 1.50 and now textcons says advanced license needed.

Do you have any documentation saying this?  The site I linked to says that textcons is a standard license feature.