HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360G7 with P410i - Windows 2008 R2 - no HDD found

 
IvanForceville
Regular Advisor

DL360G7 with P410i - Windows 2008 R2 - no HDD found

Hello @,

I want to install Windows 2008 R2 x64 on an HP DL360 G7 with a P410i controller

I tried two options:
1) Via Smartstart, configured array and LUNs, and when OS install starts he can't find an array. When I add a storage driver to the installation he can find it but cannot load it... end of install

2) Without smartstart but immediately via OS CD. When Windows starts he can find 2 disks (OK) but mentions that he can't install an OS on it... end of install.

And now, I'm stuck.
2 REPLIES
Jan Soska
Honored Contributor

Re: DL360G7 with P410i - Windows 2008 R2 - no HDD found

Hello,
could you try older windows version? (no R2) or linux? just for test?
pretty strange...

jan
IvanForceville
Regular Advisor

Re: DL360G7 with P410i - Windows 2008 R2 - no HDD found

Bizar problem.
I've entered the Fimware maintenace CD 9.20 and it performed an unattended install. Don't know what it installed because I was out for lunch.

Afterwards I came back and saw that the OS was installing on the proper disks.

So, they OS files were copied during the smartstart setup and didn't proceed. After I entered the FW update CD it continued with the OS install.

I'm not going to reproduce the problem, running out of time. Anyhow I have no idea what went wrong.

This was a new system just out of the box with the latest SMartstart CD.