ProLiant Servers (ML,DL,SL)

DL360e Gen8 HP Splash Screen Changed During POST

 
cbug1
New Member

DL360e Gen8 HP Splash Screen Changed During POST

Hi, I have got a few DL360e Gen8. All running P73 08/02/2014 as firmware, but I noticed a difference in POST Splash Screen. It looks exactly like in this posting https://support.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0107107 but the fix mentioned there does not help. Any ideas how to fix that behavior for DL360e?

6 REPLIES 6
Divya123
HPE Pro

Re: DL360e Gen8 HP Splash Screen Changed During POST

Hello,

This issue needs further investigation and a case needs to be submitted.

So for further assistance from support, we suggest you to submit a case.

Thanks & Regards,

Divya

Accept or Kudo

saxum
Visitor

Re: DL360e Gen8 HP Splash Screen Changed During POST

Hi,

Any update on this issue? as I'm experiencing same problem. 

Kind Regards 

saxum
Visitor

Re: DL360e Gen8 HP Splash Screen Changed During POST

Hi,

Any updates ? Support was able to help You with this issue?

Kind Regards

amiraso
New Member

Re: DL360e Gen8 HP Splash Screen Changed During POST

Hello, the same thing happens to me with a Proliant Microserver Gen8. Any solution? Thanks

saxum
Visitor

Re: DL360e Gen8 HP Splash Screen Changed During POST

Hi,

I have the same problem but with DL380e g8, old logo showing. Any help or clue would be helpful and this server is out of warranty. :

dl380eg8-badlogo2.pngdl380eg8-badlogo1.pngdl380eg8-badlogo.png

Adel19
Regular Visitor

Re: DL360e Gen8 HP Splash Screen Changed During POST

HI , I have the same problem that you have HP DL360P G8 and I found a solution, Maybe fix the probleme for your  post screen.

just I removed the TPM module in the motherboard and post-changed , I apply this method for 12 server's and it works

 

good luck.