ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360p Gen8 Problem

 
jgonzalez
Advisor

DL360p Gen8 Problem

We have a DL360p Gen8 server which refuses to let go of the non-existing 2-port 361T adapter within the BIOS. I have upgraded the BIOS and done a factory reset on the server. I removed the 2 port card from slot 1 and the 4 port 331 FlexLOM from the server. I placed a 2 port 10Gb 530FLR-SFP FlexLOM, only other card in the server is a QLE2672 16Gb HBA. I also reinstalled the OS as a step. But it seems to be the BIOS with the issue.

 

Any ideas?

 

Btw, this is the about the 20th vmware host I have done this too, all others are fine. I am using the HP ESXi ISO to build these.

 

Thank you

3 REPLIES
Suman_1978
HPE Pro

Re: DL360p Gen8 Problem

Hi,

 

Strange issue.  Try to clear NVRAM from the System Board's System Maintenance Switch.  Click Here.

Also try to install any other card into that slot on which 361T was installed, like this the bios may let go the 361T within the BIOS.

 

Don't know if it works, but worth a try.

 

Thank You!
I am a HP employee.

Useful Links for ProLiant Servers

jgonzalez
Advisor

Re: DL360p Gen8 Problem

I will give it a try and will update you.

 

Thank you

jgonzalez
Advisor

Re: DL360p Gen8 Problem

Ok,

 

Resolution:

 

Replaced the 10Gb 2-port 530FLR-SFP+ adpater, cleared NVRAM with maintenance switch on motherboard. I also removed the CMOS battery. I placed the adapter I removed, in another server works perfectly. :-(

 

Host is up and running now. By far one of the most strangest issues I have encountered.

 

Thank you