ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360p Gen8 warmboot no USB device recognised

CWO_CSA
Occasional Visitor

DL360p Gen8 warmboot no USB device recognised

Hello,


I've got 4 similar HP DL360p Gen8 Server.
Firmware installed from latests SPP 10/2016.
No installed harddisk in the host. (storage is sas attached or iscsi)

I installed ESXi from the HP ISO VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.5.0.48-Apr2016 on an 16GB USB-stick in the internal slot.

After the installation the reboot works fine and i could see the shell for setting up the network configuration i need.

And now its getting strange.

2 of the hosts i've managed two configere and get them in production to replace old DL360 G7 Servers.

But the other two host aren't even able to do a simple reboot.
I figured it out by disableing the ipv6 protocol.

After disableing the ipv6, the host wants a reboot and is stuck in the boot process with "no operating system found".
Then i power off the host and switch it back on and it is booting fine from the USB-stick but all the changes i made are gone.

Then i just rebootet after the fresh boot and it behaves in the same way. So it is no problem with doing a change to the configuration.

It just boots from an power off state one time and then i can not do a normal reboot, because it will not find the USB-stick as a boot medium.

Some further investigations shows, that even the ESXi install, startet after a warm boot, will not recognize the USB stick.

I've checked the boot-order. Which is USB (ext. befor int.) -> SATA -> PXE.
The onboard raid-controller P420i is disabled in BIOS.
I've reseted the BIOS to default several times.

I've tested a second USB stick with no succes.


Could someone please give me some advices?

Thanks CWO