ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL370 G6 "inlet ambient temperature" shows wrong value

Juergen Bachsteffel
Occasional Advisor

DL370 G6 "inlet ambient temperature" shows wrong value

Hello!

Recently we had an support case.
A HP technican replaced a part in our DL370.
The board with all the power connectors was changed. It lies under the motherboard near
the power supplies. He had to disconnect and conncect nearly all cables for this.

Now the server works again, but the
Bios shows the wrong temperature.

Inlet Ambient Temperature:
-2°C/28F

The technican could not solve this issue.

What's the reason for this?
Maybe a cable was forgotten. Where is this sensor located?

Regards,
Juergen Bachsteffel





3 REPLIES
Biccy-boy
Occasional Advisor

Re: DL370 G6 "inlet ambient temperature" shows wrong value

Hi,

I saw the smae thing this today when I was checking the health of my DL370G6. I updated the iLO firmware (to 1.79) and this seemed to sort it all out)
Gašper Rupnik
Occasional Visitor

Re: DL370 G6 "inlet ambient temperature" shows wrong value

Same here. New server, showing wrong - random Ambient temperatures. Firmware maintenance CD 8.6 found nothing to update.

regards
Juergen Bachsteffel
Occasional Advisor

Re: DL370 G6 "inlet ambient temperature" shows wrong value

Hello!

I also used the Firmware maintenance CD 8.6.
CD found nothing to update.


I can not see that the wrong value affects
the behaviour of the server.
So, I think this sensor isnt't very important.

It's good that I see that others have the
same effect, without any problems.

Regards,
Juergen