ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL370 G6 with SAS p410i HpCISSs2 129

 
Arsen_1
Occasional Advisor

DL370 G6 with SAS p410i HpCISSs2 129

Hardware:
DL370 G6
HP P401i controller (firmware 2.50) with 512MB of cache.
Hot-swap 16 of 15K 146.8GB SAS disks.

OS:
Windows 2003 Standard Edition R2 with SP2

When testing the IO subsystem using SQLIO.exe tool every once in awhile we are able to hang the server and see the following errors in the error log:

Source: HpCISSs2
EventID: 129
The description for Event ID ( 129 ) in Source ( HpCISSs2 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: \Device\RaidPort0.

The error appears every 30 seconds.

When the error appears and we try to open the Array Configuration Utilities (or Array Diagonistics) they do not open up. The only way to get rid of the error is to hard-reboot the server.

Installed latest version of the RAID Controller driver (6.18.0.32) and of controller firmware (2.50).

Not sure how to proceed.

Thanks!
4 REPLIES
u84823
Regular Advisor

Re: DL370 G6 with SAS p410i HpCISSs2 129

Follow up with HP support. There seem to be numerous issues with the P4xx controllers locking up.
TTr
Honored Contributor

Re: DL370 G6 with SAS p410i HpCISSs2 129

Unless you have 3 SA410 raid controllers, with 18 disks you have a sas expander card. Did you upgrade the firmware on the expander card as well?
Arsen_1
Occasional Advisor

Re: DL370 G6 with SAS p410i HpCISSs2 129

We upgraded the firmware on the SAS expander from 1.00 to 1.52 yesterday. Testing again now.
Arsen_1
Occasional Advisor

Re: DL370 G6 with SAS p410i HpCISSs2 129

So the update of the SAS Expander firmware to 1.52 and re-upgrade of the SAS controller firmware to 2.50 did NOT solve the problem.

When running SQLIO we are still getting the error message. The error message is

Reset to device, \Device\RaidPort0, was issued.

This locks up the controller and the server has to be hard-rebooted.

Any other suggestions?