ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 BIOS settings required for ESX 3.5 64 bit VM's

 
Alan Brown_2
Occasional Visitor

DL380 BIOS settings required for ESX 3.5 64 bit VM's

I am trying to install Win 2008 64 bit on a DL380 G5 server and am getting an error message.
Can anyone return all related BIOS settings to allow this functionality?

Thanks!
4 REPLIES
Steven Clementi
Honored Contributor

Re: DL380 BIOS settings required for ESX 3.5 64 bit VM's

Alan:

On the DL380, you have ESX installed? And you are trying to configure a VM for 2008 64bit?

If so, then the BIOS settings should not make any difference to a VM since the VM gets settings from ESX. They don't see physical hardware.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
KarloChacon
Honored Contributor

Re: DL380 BIOS settings required for ESX 3.5 64 bit VM's

hi

yes is that VMWARE machine or W2008 Hyper-V?

which error are you getting?? they could be quite a lot error message...


bye
Didn't your momma teach you to say thanks!
Alan Brown_2
Occasional Visitor

Re: DL380 BIOS settings required for ESX 3.5 64 bit VM's

The error indicates "Host CPU is incompatible with th virtual machine's requirements at CPUID level 0x80000002 register 'edx'.......
* Longmode; required when a virtual machine is configured for a 64-bit guest OS.

I understand there may be a number of BIOS settings that relate to 64 bit operation; what I'm after is a list of these configurations so I can best ensure the system runs error free - not fixing individual erors as they arise.

System is indeed VMware (ESX 3.5)
KarloChacon
Honored Contributor

Re: DL380 BIOS settings required for ESX 3.5 64 bit VM's

hi
have you tried enabling VT (virtualization) in BIOS
Advanced Options -> Processor Options -> Intel VT

if that is already enable try this

Advanced Options -> Processor Options -> No-Execute Page-Protection and change the No-Execute Page-Protection status from "Disabled" to "Enabled."

and let us know
Didn't your momma teach you to say thanks!