ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 Continual Long Beeps on Startup

Steve_Wallis
Occasional Visitor

DL380 Continual Long Beeps on Startup

My brand new DL380 G4 is continually beeping on startup, just long steady beeps of about 5 seconds continuously until I power the server down again. It was up and working yesterday with no problems whatsoever. Booted it again this morning and it beeps immediately.
-I've removed all additional components, PCI Express Riser, 2 x PCI Express USB cards, battery back cache.
-Stripped back to the supplied RAM.
-Reset the NVRAM.
-Removed the 6 scsi disks.
-Checked all connections are secure.
-Reseated the processor.
-There are no amber or red LEDs either on the front or internally.
-There is no output to the monitor.
-ILO doesn't report and errors.
-HP Support are stumped but won't send an engineer until tomorrow.

Has anyone seen this before as I'd really like to get this up and running today?
Thanks
Steve
5 REPLIES
Oleg Koroz
Honored Contributor

Re: DL380 Continual Long Beeps on Startup

Power down, disconnect Power cables, press and hold power for 10 seconds, make sure you have minimum original memory, one CPU, Riser should be installed, if BBWC used or any additional PCI cards pull them out.
Bellow Fan assembly you can find few power cables, include small one left front corner - reset them. PPM/VRM make sure they seated well.
Connect cables and Power UU.... ( you can play with System switches #6 or for Recovery System ROM
Steve_Wallis
Occasional Visitor

Re: DL380 Continual Long Beeps on Startup

Thanks for your suggestions, however, I've had no luck with any of it. Still doing exactly the same. This is the first DL380 I've played with, is it normal for the chip on the systerm board, under the pci riser, next to the bbwc to have no heat sink ? Looks like it should have one.
Oleg Koroz
Honored Contributor

Re: DL380 Continual Long Beeps on Startup

Not only your one, it's normal, new design - there are no needs for heatsink
Oleg Koroz
Honored Contributor

Re: DL380 Continual Long Beeps on Startup

had you swap CPU ? either one: CPU, memory or Riser
Steve_Wallis
Occasional Visitor

Re: DL380 Continual Long Beeps on Startup

no, I don't have another cpu to try out. I changed the riser back to the one that came in the server and took out the extra two dimms, so now just 2 x 512mb dimms that came in the server, still no joy. I guess I'll just have to wait for the engineer to turn up tomorrow. thanks for you help.