HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 Disk Order

 
Tim_348
Occasional Visitor

DL380 Disk Order

I have a G2 which has an Agilent Fibre Channel card connected to a large SAN.

It is required that the 3 disks map as follows:
Disk 0: SmartArray 5i (C: drive)
Disk 1: Agilent drive 1
Disk 2: Agilent drive 2

However, the C: drive always appears as Disk 2, which breaks a critical software component.

I have tried every BIOS setting I can find, but I cannot force the SmartArray 5i to be Drive 0, except by uninstalling the Agilent card, disconnecting the fibre channel cable and rebooting, which put the SmartArray 5i into the Disk 0 position until the next reboot.

Any suggestions?
2 REPLIES
Tim_348
Occasional Visitor

Re: DL380 Disk Order

I should also mention that I am using W2K Server.
Brian_Murdoch
Honored Contributor

Re: DL380 Disk Order

Tim,

Sounds like the BIOS on the Agilent card sees the disks attached to it first and becomes the default first drive. If you simply want these disks to be seen by Windows 2000 but not to be bootable then disable the BIOS on the Agilent card. I'm sure that when the system POSTS and displays the Agilent banner you can press something like CTRL-A or whatever Agilent use to enter the card setup. Disable the BIOS on this and then it will only find the Compaq Smart Array with BIOS enabled and you should be OK after that.

You get the same problem with Adaptec and other SCSI cards when the PCI scan order sees the Adaptec first and it has BIOS enabled.

I hope this helps.

Brian