ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G0 and Openserver 6.0 has any tried this combo?

jrpogo
Occasional Visitor

DL380 G0 and Openserver 6.0 has any tried this combo?

I have a PIII DL380 G0 running SCO 5.0.7 and I would like to upgrade to 6.0, but 6.0 is not offically supported by HP.

Do anyone know if my upgrade to Openserver 6.0 will work?

Thanks, Jeff.