ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G1: disable "Press "F1" key..." on bootup

SOLVED
Go to solution
Alan Dayley
Occasional Contributor

DL380 G1: disable "Press "F1" key..." on bootup

Everytime my DL380 G1 boots, the message for the System Partition Utility pops up and waits for a keystroke. It says:

Press "F1" key to continue
"F10" key for System Partition Utility

Obviously this won't happen too much when it is running 24/7 after I finally have it configured. However, in that environment it will not have a keyboard attached.

How do I disable this message or at least disable its infinate wait for the press of F1 or F10?

Alan
3 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: DL380 G1: disable "Press "F1" key..." on bootup

Alan Dayley
Occasional Contributor

Re: DL380 G1: disable "Press "F1" key..." on bootup

Thank you. Those threads did not come up in my searches. I guess I gave up searching too soon.

I will try that later when I am not working other issues on the server.

Alan
Kabhal
Occasional Visitor

Re: DL380 G1: disable "Press "F1" key..." on bootup

I had the same problem on my DL380 G1,
It was because I leave the second power supply unwired in the server and it produced a warning message : Power suppy failed in bay 2 ...
If you only use one power supply, remove it completely or plug it with a power cable and the "Press F1 key to continue" will disappear ...