ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G1 w/Windows 2003 Server?

Sean Waite
Frequent Advisor

DL380 G1 w/Windows 2003 Server?

I have installed Windows 2003 on a couple of DL380 G1s, and have had nothing but instability issues. The latest has SNMP crashing upon boot, as well as numerous applications either crash or become unstable after time.

The latest setup we made sure that we installed all Compaq hardware drivers and firmware were up to date. Also Windows was updated with the latest patches etc. Still, it seems as if Windows 2003 is not compatible with the DL380? That does not seem right. We have absolutely no issues with Win2k server. Sadly we have no choice but to upgrade, but at this time there is no point in upgrading the hardware as well as the CPU speed is more than necessary for their usage.
1 REPLY
Joseph Loo
Honored Contributor

Re: DL380 G1 w/Windows 2003 Server?

hi sean,

DL380 is compatible with W2k3 but what is the ROMpaq for the server? the minimum ROMpaq for DL380 is 4.11 (dated 18 dec 2002).

refer to this for more detail.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00208463/c00208463.pdf

regards.
(p.s. please remember to assign points.)
what you do not see does not mean you should not believe