ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G2 - OS install problem

SOLVED
Go to solution
Jason Rigney
Occasional Visitor

DL380 G2 - OS install problem

Hi, I am troubleshooting this server here. Its a DL380 G2 with 2 1.2 GHz processors and 512 MB of RAM.

The problem is that the server freezes during the installation of the OS. Here is the progress we see:

-ACU
-Select OS and setup screens through SmartStart
-Insert OS CD
-Smart Start copies files
-Reboot
-Setup copies files to hard disk
-Reboot
-Setup is loading files
-Setup is starting Windows 2000

Once that last message comes up in the white status bar at the bottom of the blue setup screen, the server just hangs there. Same spot everytime, no matter what configuration we use. Booting straight from the OS CD, though causes it to hang before we even get to the blue setup screens.

We assumed it was a memory problem so we tried various configurations of that to no avail. We started off with 256 MB RAM on 2 sticks of 128 each, and have tried 4 sticks of 128 and 2 sticks of 256...all with the same end result.

BTW, there are no amber or red lights on inside the server and only solid green lights on the front.

We tried Windows 2003 Server and Windows 2000 Server and have tried going through the SmartStart CD and booting straight from the OS CD.

We also swapped out hard drives and cd rom drives just in case. I am thinking its probably a bad system board at this point, but that will be an expensive trial that I am trying to avoid as long as possible. Anyone have any idea what else could be causing this?
5 REPLIES
Jason Rigney
Occasional Visitor

Re: DL380 G2 - OS install problem

Oh yea, I forgot to mention that the BIOS has been updated to the latest version for this server and that didnt help either.

Also, we have been pairing the RAM correctly. 1A and 4A first, then 2B and 5B.
e4services
Honored Contributor
Solution

Re: DL380 G2 - OS install problem

Sounds like a Windows driver problem to me. You say you tried new disks, but did you go straight back to the SmartStart again?

I would have tried a clean install, one without the smartstart driver partition and such, downloading any needed drivers direct from support and installing then on the first Windows install point for 'other devices'.
If that did not work, I too would think it is a piece of hardware that is causing the problem, a drive for that hardware is finally loading when Windows starts for the first time and it hangs. Check the Microsoft support site. THere is a way to review the Windows setup log files to see if they can give you a clue as to what is happening when it hangs
Hot Swap Hard Drives
The Spartan
Trusted Contributor

Re: DL380 G2 - OS install problem

Hi,

What is ther version of Smartstart that you are attempting.

If older version try smartstart 7.4.

Link;
http://h18023.www1.hp.com/support/files/server/us/download/23318.html

Please do post the storage controller you are using; hope u have updated the firmware of the same as well.

Raghav
If you are keen to win, you should be willing to lose.
Matthijs Wijers_1
Trusted Contributor

Re: DL380 G2 - OS install problem

What OS was on the server before, has Win2000 been running on this server before?
If the right OS version set in the BIOS?

How did you setup your disks and partitions?
Did you Quick Format?

Try recreating your raid and do a full format.

Regards,
Matthijs
Jason Rigney
Occasional Visitor

Re: DL380 G2 - OS install problem

Thanks for replying guys...

I read the replies over the weekend and figured I would start with the easiest thing when I got to work this morning.

Turns out it was the first thing I tired that fixed it. In the RBSU the OS was set to 'Other OS' instead of 'Windows'. Once I changed that, it worked perfectly.

Problem solved, thanks!