ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G3 / Smartstart 7.0 - Problems getting OS installed

simon young_2
Occasional Advisor

DL380 G3 / Smartstart 7.0 - Problems getting OS installed

Hi there, can anyone possibly cast light on this issue...

I have a HP DL380 that needed a rebuild, i've gone through the smartstart CD process, and when it gets to installing the OS files (Windows 2000 server) it either a) sits there indefinately on the copying files screen but never copies them, or b) tells me to insert a valid OS and pres OK (it is a valid and correct OS and CD, its the ones i used the first time i built it)

I've tried to run it several times, cleared and rebuilt the drive arrays, tried different partition sizes etc but to no avail, does anyone know of this problem, and if so, how to get round it!

Thanks in advance

Simon Young
4 REPLIES
Marek Nelec
Honored Contributor

Re: DL380 G3 / Smartstart 7.0 - Problems getting OS installed

Hi

Try to erase NVRAM through ROM Based Setup Utility (Advanced Options Menu). If it won't help, try newer version of Smartstart, the current version is 7.60 and is available here:

http://h18023.www1.hp.com/support/files/server/us/download/25190.html?jumpid=reg_R1002_USEN

If the BIOS and Smart Array controller firmware is not up to date, I would suggest Firmware Maintenance CD to update them.
Rob Leadbeater
Honored Contributor

Re: DL380 G3 / Smartstart 7.0 - Problems getting OS installed

Hi,

I'd guess that your OS CD might be faulty, hence why SmartStart can't copy the files from it...

As Marek suggests, try using the latest version of SmartStart - 7.60. That version allows you to use alternative locations for the installation files - for example you could copy all of the installation files onto a USB drive...

Cheers,

Rob
simon young_2
Occasional Advisor

Re: DL380 G3 / Smartstart 7.0 - Problems getting OS installed

Thanks guys, i did both, cleared the NVRAM, rebuilt the array, then got the latesat version of smartstart and it worked a charm!

Many thanks for your help, you saved me plenty of head scratching!!

Simon
simon young_2
Occasional Advisor

Re: DL380 G3 / Smartstart 7.0 - Problems getting OS installed

Thanks for help guys