ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G3 - installing a TL891 backup unit

SOLVED
Go to solution
L Davis
Advisor

DL380 G3 - installing a TL891 backup unit

Hi People,
I am trying to install a TL891 backup unit to my DL380 G3 Server. Using the external SCSI Port on the back of the server it gives me an error on POST:

1775-Slot 0 Drive Array - Proliant Storage Enclosure Not Responding. SCSI Port 1 : Check storage enclosure power switch and cables.

Now I assume that the Server is trying to setup an external drive array, can this scsi port be used for a backup unit or do I have to buy an extra SCSI card for the server?

Many thanks.

Leon Davis.
5 REPLIES
munawar Hayat
Occasional Advisor

Re: DL380 G3 - installing a TL891 backup unit

Hi
If you are using the external SCSI port of raid controler card.then it should not work.
you should purchase an extra SCSI card for backup unit.
Also check weather you properly terminate the cable or not.
termination is very important in SCSI cable.

regards
Sunil Jerath
Honored Contributor
Solution

Re: DL380 G3 - installing a TL891 backup unit

Hi Leon,
You need one of the following controllers:
64-Bit/66-MHz Dual Channel Wide Ultra3 SCSI Adapter Option Part No 129803-B21
64-Bit/66-MHz Single Channel Wide Ultra3 SCSI Adapter Option Part No. 154457-B21

I would definitely recommend you contact our Storage works specialist for this by calling 1-800-652-6672.

Regards,
L Davis
Advisor

Re: DL380 G3 - installing a TL891 backup unit

Thanks Guys.

Will do!

Leon.
L Davis
Advisor

Re: DL380 G3 - installing a TL891 backup unit

Guys have purchased the first scsi card on the list and the TL891 still will not work. Doesn't detect it on startup.. I have the cables plugged in correctly and properly terminated. I am using short loop cables to jump each port to each other.. Can you think of anything else?

Leon.
Terry Hutchings
Honored Contributor

Re: DL380 G3 - installing a TL891 backup unit

Is this the TL891 DLX? If it's the original TL891 (w/ 35/70 drives) is will only work off a HVD scsi adapter (157299-B21). If this is the DLX model, then I would recommend troubleshooting each device in the library (put a terminator after the first DLT drive and see it's seen, and so on).
The truth is out there, but I forgot the URL..