ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G3 not booting from CD

 
Occasional Contributor

DL380 G3 not booting from CD

Hi, I have seen this topic in quite a few places and have tried all the suggestions so far but I can't get anything to work.

I have acquired 3 DL380 G3 servers. I have set them all to attempt to boot from CD first and burned the SmartStart CD iso (7.90). The cd drive is checked during boot but then ignored. The system message says there is no valid boot disk. This happens on all 3 servers.

I have tried an Ubuntu server boot disk which is also ignored.

I tried booting my Windows machine with the SmartStart cd and it recognised it and tried to boot so I do not feel there is anything wrong with the CD.

I have set as many options as I can to defaults and reset the NVRAM options in the RBSU.

I am new to this and feel I am missing something really basic. Any help would be appreciated.
12 REPLIES 12
Highlighted
Frequent Advisor

Re: DL380 G3 not booting from CD

Have you try with the Standard Boot order? set the CD on the first place
Highlighted
Occasional Contributor

Re: DL380 G3 not booting from CD

The settings are:

Standard Boot Order:
1. CD-ROM
2. Floppy Drive (A:)
3. Hard Drive (C:)
4. PCI Embedded HP NC7781 Gigabit Server Adapter Port 1

The Boot Controllers are:
1. PCI HP Smart Array 5i
2. HP Integrated PCI IDE

I formatted a floppy on my Windows XP machine and managed to boot the servers from that.

All three servers are behaving the same way and all access the CD at the correct time and in the correct sequence...but ignore the SmartStart CD and all other bootable CD's and goes straight on to the floppy. Because three servers are behaving the same way I do not feel there is anything wrong with the CD drives.

These are all second hand machines taken from the same site with no manuals or accompanying CDs.

The SmartStart CD is able to boot up my Windows XP machine so doesn't appear to have anything wrong with it.
Highlighted
Occasional Contributor

Re: DL380 G3 not booting from CD

I have just tried booting from a Windows XP Pro disk and that worked. I can't figure out why that CD works but the others don't. Could all three cd drives be sensitive to cd's written in other machines? All the CDs I have tried have been burnt in different machines.
Highlighted
Frequent Advisor

Re: DL380 G3 not booting from CD

usually, were you download the Smart Start CD, its a m5d file, download it and check the download, now, if you are using Smart Start 64x, try with 32x
Highlighted
Respected Contributor

Re: DL380 G3 not booting from CD

I would try upgrading the firmware from an ISO CD. Set the boot order for CD first. Verify the CDs work in a workstation.
Highlighted
Respected Contributor

Re: DL380 G3 not booting from CD

Burned cd's reflect less light than original cd's. If your laser lens is a bit dirty booting can become a problem.
Highlighted
Occasional Visitor

Re: DL380 G3 not booting from CD

Did anyone provide a definitive answer to this one?  I have a DL380 G3 and have the same issue - CD Rom can be seen polled during startup, it is set as first boot device in system settings, but the boot sequence just seems to jump from floppy to hard disk and bypass the CD drive - tried with ubuntu disks, XP disks, none of them appear to work.  I do not get any prompt about CD boot, and do not seem able to set anything to force or wait for a boot from the CD.

Highlighted
Occasional Visitor

Re: DL380 G3 not booting from CD

I have similar issue with DL380.  CD will boot windows desktop and laptop machines.

I have selected the F11 boot select option. Display states trying to boot from CD.  Quickly follows up with HD boot.

2 CD proven as above.

I noted that my new laptop would not boot from CD until I changed CMOS " Boot Mode from UEFI to Legacy BIOS.

I have not found a similar setting on the DL380.

Could there be a CMOS setting Giving a problem?

BIOS=P67 Dated 5-5-2011

Highlighted
Occasional Visitor

Re: DL380 G3 not booting from CD

I had the same type of situation.  For every image I tried I realized I was burning DVDs.  The drive is a CD, and not a DVD drive.  As soon as I burned the image (e.g. smartstart) to a CD it worked OK and it booted up from it.  I hope that takes care of it!  Good luck!