ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G3 won't boot

 
SOLVED
Go to solution
Mark Foster
Occasional Visitor

DL380 G3 won't boot

Hi there,

We have a DL380, that won't POST and won't boot. It will turn on and spin up the drives, but that's it. All the lights on the drives light up immediately (the arrow, the good drive light, and the bad drive light), and nothing happens after that. The CD-ROM drive light never comes on and the tray won't open when the button is pushed.

The server worked just fine on friday when I installed the OS (windows 2000 server). It had been running with no OS for about a week before I performed the install, just to shake out any hardware problems. I turned the server off friday, and noticed the problem the first time I tried to boot it today (monday).

Thinking the backplane might be the problem, I swapped it with another DL380, but it didn't help. The other server is still working, and this one is still not working.

Any suggestions?
5 REPLIES
Sunil Jerath
Honored Contributor

Re: DL380 G3 won't boot

Hello Mark,
Please try reseating RAM, CPU and other components in the server. This happens usually when either RAM or CPU is not seated properly.

Regards,
Paul Young_3
Frequent Advisor
Solution

Re: DL380 G3 won't boot

Hi Mark,

The G3 also has got LEDs on the MB that help to show any failures in relation to ram and cpus etc.

I know that is an obvious thing to look for but I myself have missed this one.

The G3 user guide pdf from the site should show where the LEDs are and what they relate to.

Hope this is helpful
why?
olivier_17
Occasional Advisor

Re: DL380 G3 won't boot

You didn t add memory or changed the config of the memory ?

I ran in the same pb once, and it came from adding memory without respecting the slot order.
This server work with dual channel for mem.
Look at the cover, i think they represent the order to plug the memory

Olivier
Mark Foster
Occasional Visitor

Re: DL380 G3 won't boot

Hi...thanks for the suggestions. After posting my message, I actually tried reseating some of the components, and found the LEDs and their descriptions in the user guides.

To answer your question, I did not change any hardware or configurations. I did install Windows 2000 Server using hp's Smart Start utility, but I didn't get the impression that it messed with the BIOS or ROM.

Unfortunately, after re-seating a few things yesterday, both processors' LEDs were amber and the internal health LED turned red (it was previously green). The guide says two ambers with a red internal health LED means the processors are mismatched, but they aren't. I swapped both processors with another DL380 and they work fine in that box, while the other's processors still don't work in the problematic server.

I then swapped out every component other than the system board. This includes:
- both PPMs
- all memory chips
- the SCSI backplane
- all drives
- the 5i Controller
- the write cache enabler
- the 5i/enabler cable
- the CD-ROM drive
- CD-ROM ribbon cable
- the floppy drive & cable
- the power button/LED assembly
- the power supply (both the hot swap part and the adapter/distributor part)
- the fan units
- the PCI riser cage

All of those components work just fine in the other server, but the bad server still has the same problems. When it's plugged in, the iLO LEDs flash a little and then settle down with lights 1-4 steady and 7 flashing (and the heartbeat flashing). This is the same thing that our other DL380s do. When the server is turned on, the internal health LED turns red, both processor LEDs turn amber, and all the disk drive LEDs come on (all LEDs, all slots...even ones with spacers instead of drives).

No other failure LEDs come on and all the switches are set to the defaults. I tried clearing the NVRAM and hitting the NMI dump switch for kicks, too. I also unplugged all the cables on the back (except power) to see if it was something back there.

So, it seems like my problem is somewhere on the system board. There don't appear to be any other components I can replace, except maybe the processor seats. I haven't investigated how they are attached. Though, the processor problem came after the initial problem, which was a failure to POST or boot and all drives lit up like a Christmas tree.

Sorry for the long message. I just wanted to throw out all the relevant info I've got. Think it's just a dead system board?

Thanks again!
Paul Young_3
Frequent Advisor

Re: DL380 G3 won't boot

Hi Mark,

I have had the same issue with this box. I went through the same tricks as you have done and ultimately had to replace the MB.

One thing to check (though you have eliminated this already I feel) is how well the heat sinks are attached on the chips. The big gold coloured number has all theses clips that sort of engulf the chip. So sometimes they are not on properly and the machine will fail when the chip gets hot not too long after boot - though this is not the case here.

I now pretty much move towards a new MB whenever I get the dual amber on the MB LEDs. It has happened twice for me out of about 25 G3s

Hope some of what I said was helpful!
why?