ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 - HDD migration from DL380 G3

SOLVED
Go to solution

DL380 G4 - HDD migration from DL380 G3

Hello all

 

I bought a DL380 G4 recently so I could install VMWare on it (G3 doesn't support it, I found out to my dismay).

It was diskless, but I had the six Ultra320 disks in my G3, so figured I could swap them into the G4.

 

2 x 146GB

4 x 300GB

 

Previously when doing things like this, I've booted into SmartStart and deleted all array config, and created the arrays I need.  Only this time, the G4 is only seeing the two 146GB disks....none of the 300GB ones?

 

I know the disks are ok because they've come out of the G3, and were working fine, and have had no impacts or issues in the five minutes they were physically swapped over.  So I'm guessing I need to do somethign I've never had to do before...(?) to get them to work.

 

In SmartStart (I'm using v8.15 I think) there's an option to Erase everything, including disks and arrays etc.  I've been through this and still the four 300GB disks aren't showing.....no chance to create an array with them...

 

Any help much appreciated,

 

Many thanks, 

 

Will

7 REPLIES
derick_souza
HPE Pro

Re: DL380 G4 - HDD migration from DL380 G3

Hi Will,

 

What the HP model of the hard drive 300GB ?

Re: DL380 G4 - HDD migration from DL380 G3

Hi Derick

 

The 300GB HDDs are all Maxtor brand...not actually HP.

They were working inthe G3 though...so I'd be surprised if they weren't compatible with the G4.

Or maybe I would be surprised :D


Will

Re: DL380 G4 - HDD migration from DL380 G3

I've just swapped out the 300GB didks for genuine HP 146GB ones.....and they're not recognised either.  Faulty controller perhaps?

Marko71
Frequent Advisor

Re: DL380 G4 - HDD migration from DL380 G3

Double check all scsi cabling is ok especially check for bent pins on the 68 pin connectors.  Also check the terminator module on the hot plug backplane for bent pins too.

 

if you dont see anything try swapping in known good cabling from your G3 server one cable at a time to see if it eliminates the issue.

 

Hope this is of some help.

 

Cheers

 

Mark

Re: DL380 G4 - HDD migration from DL380 G3

Thanks for those suggestions Mark, I'll give that a go tomorrow and report back!

Solution

Re: DL380 G4 - HDD migration from DL380 G3

It turns out it was a faulty controller.  The G4 I was supplied was replaced, and bingo.....all disks working fine on the replacement!


Thanks for the help and suggestions guys.

 

Just adding quickly, for anyone searching for it - I keep reading in places that you can't run VSphere on the G4....but you can, and I do, now on two.  The G3 you can only run v3.5 r below on due to it being 32-bit.  v5 definitely doesn't work, but 4.1.....fine!

Marko71
Frequent Advisor

Re: DL380 G4 - HDD migration from DL380 G3

Glad to hear you got it sorted :-)

 

Quite unusual for the 642i to go faulty, normally they either work from the factory or they dont, normally very reliable contollers. 

 

Still at least you got it replaced by your supplier. 

 

Happy computing, these older Gen HP servers can be had for much cheapness these days even G4's are getting down to sensible cash now.

 

Cheers

 

Mark