ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 Management Processor not visible

 
SOLVED
Go to solution
Mark Johnstone_3
Occasional Contributor

DL380 G4 Management Processor not visible

I am installing a new DL380 G4. On the Proliant management home page, the main screen doesn't display the usual system information. In the blue section on the left of the screen it says "Management Processor: None". At the top right of the screen it says "System Model:Unknown".
Do I need to enable the management processor somehow in order for it to work, or does this indicate a hardware fault?
6 REPLIES
Ruslan
Respected Contributor

Re: DL380 G4 Management Processor not visible

Hi Mark!

At first, try to install the latest PSP (7.40B). You can verify the functionality of iLO during boot process. Press F8 key when promted (there is must be "iLO properties"). Assign static ip address (DHCP default). In IE(from any computer)go to https://"ilo_ip_address".
Post here if the problem will be not resolved.
Mark Johnstone_3
Occasional Contributor

Re: DL380 G4 Management Processor not visible

I already have psp v7.40. ILO is working OK. Any other ideas?
SIVAKUMAR.P
Frequent Advisor

Re: DL380 G4 Management Processor not visible

Hi Mark Johnstone,

Could you try to following steps and give the feed back.

1.Update OS-Service Pack and IE.

2.Enable The IM-Related services.

3.Logging The IM with Administrator password.

with regards.
Shiv.P

24/7 SUPPORT Mobile.No:919841509428
Hense, Klaus
Valued Contributor
Solution

Re: DL380 G4 Management Processor not visible

Hallo,
as first check your SNMP Settings !!!

check that you has configure a community string and allow SNMP packets from any.
then restart SNMP und the HP Agents.
klhe
Mark Johnstone_3
Occasional Contributor

Re: DL380 G4 Management Processor not visible

Thanks for your help. Setting an snmp community string resolved the problem.
Mark Johnstone_3
Occasional Contributor

Re: DL380 G4 Management Processor not visible

Issue is now resolved, by setting an snmp community string.