ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 -No F8 prompt for Insight Lights On Diag at post.

Bucksnort101
Advisor

DL380 G4 -No F8 prompt for Insight Lights On Diag at post.

Have a DL380 G4 that has had the F8 Prompt for Integrated Lights On appear at opst, but since doing a "Default Values" option in ILo the F8 prompt no longer appears.
System firmware is up to date and ILO firmware is at 1.91. Have tried to set SW1 on the system board and try to update to ver 1.94 which seem to run, but nothing changes. Boot to a Proliant Firmware update CD and it shoes the ILo as not available.
Boot to Windows 2000 Server and the driver for ILO appears to be OK in Device Manager?
Question is wht would resetting default in ILO config cause the F8 prompt to disppear and how do I get it back?
These boards need to go back out in the field and I want to make sure this function is working before I send them out.
1 REPLY
Jimmy Vance
HPE Pro

Re: DL380 G4 -No F8 prompt for Insight Lights On Diag at post.

Just some suggestions

Remove power from the system to reset iLO

Reset the system ROM to defaults, or at least make sure the iLO hasn't been disabled in under PCI devices in RBSU


Have you tried plugging the iLO into a network with an active DHCP server? If it reset to default it should get an IP address. See if you can access the web interface




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!